Ir ao conteúdo
  • Cadastre-se
Undyne

Tela preta e sem beep

Recommended Posts

Eu estava usando meu PC e do nada a tela ficou preta,mas ele continuou ligado.Mesmo que eu tente desligar ele pelo botão de power nada acontece,e vale ressaltar que quando eu tirei as duas memórias não teve nenhum ''beep'' como deveria ter.Já limpei toda a placa de vídeo e as memórias com limpa-contato e borracha, mas nada resolve.Gostaria de saber se é mesmo um problema na placa-mãe , e se existe alguma forma de solucionar este problema.

 

Configurações:

placa-mãe: Asus m5a78 m-lx/br

Memória: 2x8gb da kingston

Processador: FX-6300 AMD

VGA:EVGA gtx 760

 

obs :alguns dias antes de acontecer este problema ele começou a congelar na tela inicial do windows,e também estava mais lento.

 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente tirar a placa de vídeo e rodar pelo onboard.

 

E diga o modelo da sua fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×