Ir ao conteúdo
  • Cadastre-se
Daiana B. Rafael

Hd corrompeu na hora da formatação.

Recommended Posts

Olá pessoas tudo bem?

Fiquei uns anos ausente mais voltei com um problema bem chato. :(

 

Esses dias como de rotina a cada 5 meses eu formato meu PC, porém eu tive o azar de quando a instalação estava terminando aqui em minha residência faltou luz.

O computador ficou desligado durante uns 30 minutos e quando liguei novamente ele iniciou a tela da placa-mãe mais na hora de iniciar o windows ele pedia para instalar o sistema no computador, até ai tudo bem dei boot novamente pelo pendrive porém o meu HD não estava mais aparecendo pesquisei na internet sobre o assunto e achei alguns tutoriais porém todos eles deram errado e o HD não aparecia de modo algum, foi quando decidi trocar na placa-mãe a entra SATA coloquei no SATA 1 até o SATA 6, coloquei o HD em outra máquina que tenho aqui é  também não,aparece entrei na BIOS das duas máquinas e o HD aparece lá porém quando vou dar boot para tentar formata-lo não aparece.

Já usei programas que recuperam HD corrompido mais nenhum deles resolveu meu problema se alguém tiver alguma solução e puder me ajudar agradeço.

Algumas informações que podem ser útil.

 

processador: Core i5 4440

placa-mãe: MSI Z97M

Placa de Vídeo: R9 GIGABYTE 270 4GB

Memória Ram: Corsair 8 Gb

HD Samsung 1 TB

Sistema operacional que tentei instalar foi o Windows 10 Pro

Obs: Tentei dar bot com o Windows 7 porém deu a mesma coisa.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Daiana B. Rafael disse:

Olá pessoas tudo bem?

Fiquei uns anos ausente mais voltei com um problema bem chato. :(

 

Esses dias como de rotina a cada 5 meses eu formato meu PC, porém eu tive o azar de quando a instalação estava terminando aqui em minha residência faltou luz.

O

Boa sorte. Vai precisar.....

 

Pegue seu HD e conecte em algum PC funcional. Procure por algum software de recuperação de disco, e veja se você dá sorte e consegue reaver os dados dentro do seu HD; se conseguir, basta copiá-los para um outro local temporário, reinstalar o Windows e depois transferir de volta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Daiana B. Rafael disse:

Tentarei fazer isso agora.

Mais se não dá certo o que devo fazer?

Er.... lembra aquela parte do "boa sorte"?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

quero te desanimar nao mais acho que sua hd foi para a *****!!!    faça esses passos se nao voltar  provavelmente a queda de energia ferrou ou ferrou a bios  como você ja testou em outro pc com outro cabo correto!! se nao fez faça isso

reseta a placa retirando a bateria ou jumper e ve  se volta a hd se for bateria espera uns min para por de volta!!
testa outro cabo sata em outra porta 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembrem-se, crianças: Façam backup.

 

Depois, façam backup do backup.

 

E depois, backup do backup do backup.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, AmarildoJr disse:

Lembrem-se, crianças: Façam backup.

 

Depois, façam backup do backup.

 

E depois, backup do backup do backup.

Eu tenho backup '-'

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daiana B. Rafael Ah, então menos mal :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, xalfax disse:

quero te desanimar nao mais acho que sua hd foi para a *****!!!    faça esses passos se nao voltar  provavelmente a queda de energia ferrou ou ferrou a bios  como você ja testou em outro pc com outro cabo correto!! se nao fez faça isso

reseta a placa retirando a bateria ou jumper e ve  se volta a hd se for bateria espera uns min para por de volta!!
testa outro cabo sata em outra porta 

Bom  retirei a bateria da bios e agora o HD aparece no boot, porém quando coloco para formatar, excluir ou instalar o sistema aparece esse erro " Não foi possível excluir partição escolhida erro 0x80070057b. " olhei alguns tutorias na internet mais não resolveu. Tentei usar novamente o comando diskpart e nada.

Bom o fato dele ter aparecido e uma boa noticia né?
Se puder me ajudar :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×