Ir ao conteúdo
  • Cadastre-se
Soravi

Pastas do hd estavam corrompidas e agora viraram arquivos sem extensão

Recommended Posts

Boa tarde.

Tenho um HD Samsung de 1Tb no qual estou com o seguinte problema:

Há alguns dias atrás algumas pastas ficaram corrompidas e por isso eu não conseguia nem acessá-las, movê-las e nem mesmo apagá-las (não sei se foi algo do nada ou vírus). Aí eu, após passar dias tentando tudo que encontrei internet afora acabei fazendo algo que não devia e coloquei um aplicativo chamado Limpar Virus 5.0.exe dentro da raíz e o executei. Após fazer isso pareço ter piorado o problema (provavelmente a coisa era uma armadilhazinha) e agora as pastas que estavam corrompidas se tornaram arquivos sem extensão alguma e com 0kbs de tamanho.

Acredito que meus arquivos ainda estejam lá em algum lugar pois caso eu selecione todas as outras pastas e arquivos (exceto os esses problemáticos de que falei) eles totalizam 858Gbs dos 931Gbs "disponíveis" do hd, mas o dispositivo aponta que há 915Gbs ocupados.

Já tentei usar a opção do windows de mostrar arquivos ocultos e protegidos do sistema e já tentei a combinação de comandos  attrib -h -r -s /s /d F:\*.* e nenhum desses ajudou para que as pastas aparecessem ou deixassem de ser arquivos.

Já fiz varredura com o AVG e com o SuperAntiSpyware e nenhum dos dois apontou vírus algum.

Alguém sabe me indicar o que o fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use utilitários como o Recuva ou o Get Data Back para tentar recuperar os dados. Só use aplicativos conhecidos, essas armadilhazinhas como você diz podem destruir o HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie um tópico na sala de remoção de Malwares.... ( quanto mais fuçar mais vai :priv: )

14 horas atrás, Soravi disse:

Há alguns dias atrás algumas pastas ficaram corrompidas e por isso eu não conseguia nem acessá-las, movê-las e nem mesmo apagá-las (não sei se foi algo do nada ou vírus). Aí eu, após passar dias tentando tudo que encontrei internet afora acabei fazendo algo que não devia e coloquei um aplicativo chamado Limpar Virus 5.0.exe dentro da raíz e o executei.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×