Ir ao conteúdo
  • Cadastre-se
desestruturado

Windows 10 - problemas de inicialização e desligamento

Recommended Posts

Boa noite. Espero não estar repetindo um tópico, mas fiz uma busca rápida e não achei nada parecido.

 

Eu tinha o Windows 7 no meu pc e aceitei a atualização para o Windows 10 (W7 original). No entanto, essa instalação do W10 veio com problema, pois sempre que eu ligava o pc a tela de carregamento do SO não prosseguia, e o símbolo da MS ficava falhado (imagem em anexo).

 

Formatei o pc por outros motivos e refiz a instalação do W7, e novamente a atualização pro W10, mas dessa vez com uma versão q baixei da internet, e não com a atualização que o W7 ofereceu. Infelizmente, o problema da inicialização persistiu. 

 

Deixando claro qual o problema: ligo o pc, aparece o símbolo da MS todo falhado, e o pc não inicializa. Tenho q resetar pra ele funcionar. Sempre assim. Só não acontece isso quando reinicio o sistema.

 

Outra coisa q acontece com o W10 no meu pc é a lentidão pra inicializar. Demora muito mesmo. Até agora dps da formatação, com poucos programas instalados, ele continua demorando pra inicializar. E pra completar, até pra desligar está demorando. Cronometrei o tempo q o gabinete desligava dps q o vídeo desligava, e foi 1 minuto e 10 segundos.

 

A configuração do meu pc é:

Processador: AMD Phenom II X4 955 3.2 GHz

8gb de memória

Placa de Video GF GTS 450 1gb

 

Não acho q tenha uma configuração tão ruim pra justificar essa lentidão pra ligar e desligar.

 

Caso alguém saiba o q possa estar causando isso, agradeço a ajuda.

 

Abraços,

 

Paulo Souza

w10.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Parece ser a placa de vídeo, essa placa é off-board? voce tem placa on-board?

Tente retirar a placa de vídeo off-board e ligar na on-board para fazer um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fernando, a placa é off-board sim.

 

Mas é possível q ela apresente só esse problema? E pensando bem, antes de atualizar o driver da placa não estava apresentando esse problema... vou verificar. Obrigado pela dica.

 

Mas você acha q a lentidão pra inicializar e desligar também pode ser causada pela placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Qualquer problema de driver pode retardar o início do sistema. Também verifique se no Gerenciador de Dispositivos tem algum driver com problema.

No Windows 10, botão direito no botão Iniciar e Gerenciador de Dispositivos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/03/2016 às 02:15, Fernando Apratto disse:

Parece ser a placa de vídeo, essa placa é off-board? voce tem placa on-board?

Tente retirar a placa de vídeo off-board e ligar na on-board para fazer um teste.

Fernando, fiz o teste e de fato o problema não ocorre com a placa on-board. E até mesmo a lentidão para desligar não ocorre. Mas a placa funciona.... sabe se tem alguma coisa q possa ser feita para reparar esse problema? Algum técnico pode mexer nela pra consertar esse defeito?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Não se trata de defeito na placa off-board e sim tem a ver com a compatibilidade dos drivers dela com o Windows 10.

O padrão é ter os drivers mais atuais da placa, mas também pode os drivers mais atuais darem problema.

O jeito é fazer testes com drivers mais atuais ou voltar uma versão anterior dos drivers, não tem como lhe dar uma resposta definitiva.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Apratto Tá certo. Ontem mesmo já atualizei para o mais atual. O problema da inicialização não resolveu. Mas o tempo de desligamento mudou drasticamente. Então vou seguir seu conselho e tentar outros drivers mais antigos até, quem sabe, resolver todos os problemas.

 

Muito obrigado pela ajuda e pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desative a Inicialização rápida do Windows

 

Essa função é meio problemática

 

Opções de energia > Escolher a função dos botões de energia > (clicar em "Alterar configurações não disponíveis no momento") > (desmarcar a opção "Inicialização rápida")

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×