Ir ao conteúdo
  • Cadastre-se
JzoroP

Travamentos no computador ao jogar. disco usando 80 a 100%.

Recommended Posts

Bom galera , to precisando de ajuda , a uns 5 dias meu PC estava em excelentes condições rodando tudo normalmente. 

Eu gosto de jogar, tenho um PC que montei  em Janeiro pra rodar os games que eu curto. Eis o problema, depois de um dia de jogo desliguei o PC normalmente e fui dormir. Acordei e plaaaaw! tela azul.

Deu um erro no sistema ou no Windows eu não sei ao certo pois sou leigo no assunto, dai eu formatei o PC. Tive todo trabalho de baixar todos os jogos de novo!

Enfim, baixei os jogos e quando fui jogar, depois de três partidas do meu BF4, o computador congelou e não respondia. A tela simplesmente travou !! E isso se repetiu por umas 5x , e a cada vez que eu tentava travava com mais rapidez. 

Tentei jogar the witcher 3 que e off line e também travou. Desconectei da internet achando que podia ser algo com a conexão, e deu na mesmo , percebi que só travava quando eu jogava , dai formatei dnv achando que fiz algo errado e continuou ... percebi que todas as vezes ao consultar o ''gerenciamento do sistema'' o meu uso do disco estava entre 80 a 100 % coisa que não e normal !!!
Li que isso e um erro do Windows o meu era o 8,1 PRO .. formatei pro 10 continuou os miseráveis 100 % de uso ainda estavam lá ... meu hd e 500gb , pedi um emprestado a um amigo pra testar se era problema no meu HD e não resolveu assim que pus o dele , não pegou pois estava corrompido dai também formatei , dessa vez direto pro WIN 10 e quando liguei , estava lá o erro que me assombra !!!  Já tentei de tudo , tudo mesmo , tudo que achei sobre o assunto eu já fiz , me indicaram este fórum e vim tentar a sorte algum filho do papai do céu se habilita a me explicar o que fazer ou me ajudar !
DESDE JÁ AGRADEÇO MUITO !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste toda sua configuração(processador, placa de vídeo, placa-mãe) inclusive a marca e modelo da fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema no hd, remova o que esta sendo utilizando 100%, ele fica nesse estado por algum defeito e o pior é que utiliza muito o processador deixando o pc lento.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×