Ir ao conteúdo
  • Cadastre-se
Soravi

Possível malware em hd externo

Recommended Posts

Olá! Vou transcrever aqui o texto que postei originalmente na seção de Hds externos:
 

Citação

Boa tarde.

Tenho um HD Samsung de 1Tb no qual estou com o seguinte problema:

Há alguns dias atrás algumas pastas ficaram corrompidas e por isso eu não conseguia nem acessá-las, movê-las e nem mesmo apagá-las (não sei se foi algo do nada ou vírus). Aí eu, após passar dias tentando tudo que encontrei internet afora acabei fazendo algo que não devia e coloquei um aplicativo chamado Limpar Virus 5.0.exe dentro da raíz e o executei. Após fazer isso pareço ter piorado o problema (provavelmente a coisa era uma armadilhazinha) e agora as pastas que estavam corrompidas se tornaram arquivos sem extensão alguma e com 0kbs de tamanho.

Acredito que meus arquivos ainda estejam lá em algum lugar pois caso eu selecione todas as outras pastas e arquivos (exceto os esses problemáticos de que falei) eles totalizam 858Gbs dos 931Gbs "disponíveis" do hd, mas o dispositivo aponta que há 915Gbs ocupados.

Já tentei usar a opção do windows de mostrar arquivos ocultos e protegidos do sistema e já tentei a combinação de comandos  attrib -h -r -s /s /d F:\*.* e nenhum desses ajudou para que as pastas aparecessem ou deixassem de ser arquivos.

Já fiz varredura com o AVG e com o SuperAntiSpyware e nenhum dos dois apontou vírus algum.

Alguém sabe me indicar o que o fazer?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Soravi

 

Por favor, atente para o seguinte:
  • Caso fique sem resposta durante 3 dias, me envie uma Mensagem Privada (MP);
  • O que será passado aqui, somente será com relação ao problema do seu computador portanto, não faça mais em nenhum outro;
  • Siga, por favor, atentamente as instruções passadas e em caso de dúvidas não hesite em perguntá-las;
  • Procure sempre me manter informado, durante a remoção, sobre o que acontece com seu computador.
  • Respeite a ordem das instruções passadas.
  • Observação: Não tome outra medida além das passadas aqui; atente para que, caso peça ajuda em outro fórum, não deixe de nos informar, sob risco de desconfigurar seu computador!

Ao invés de criar um novo tópico, peço que você continue com este e faça uma resposta anexando o log do ZA-Scan, de acordo com essas instruções: http://forum.clubedohardware.com.br/topic/1105783-como-criar-seu-t%C3%B3pico/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico Arquivado

 

Como o autor não respondeu ao tópico por mais de 10 dias, o mesmo foi arquivado. Caso você seja o autor do tópico e quer que o mesmo seja reaberto, entre em contato com um Analista de Segurança do Fórum solicitando o desbloqueio.

 

CarlosTurco

diego_moicano

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×