Ir ao conteúdo
  • Cadastre-se
graia

Ajuda para reparo tape deck polivox

Recommended Posts

Gurizada, ganhei um tape deck polivox  cp 650 D, meu amigo ia descarta-lo, então quero repara-lo porque é muito bonito e esta muito bem conservado ao problema então:

Tinha 2 coreias quebradas, esta ok, comprei na cidade usadas mas boas.

A fita roda bem, mas não sai som, ele tem dois VUs um deles trabalha o outro mexe somente um pouquinho, em cima da placa tem dois trinpot de calibração do playback, aquele que não funciona se colocar o dedo sobre o trinpot ele deflecciona até o fim.

Devo ser franco que dediquei pouco tempo nele, mas uma dicas ai de algum especialista inclusive o amigo BC pode acelerar as coisas.

No aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega! Nunca mexa nos ajustes dos trimpots antes de verificar tudo...

Lógico, se o aparelho já foi muito mexido! A calibração será mais difícil, pois dependerá de injetores de sinal e osciloscópio!

Na falta desses aparelhos, a primeira ação é trocar o cabeçote e ajustar o azimute segundo uma "Fita Padrão"!....

 

PS: À muito tempo! Mas muito tempo mesmo! Não vejo uma fita padrão! Uma gravação de um Tom de 1KHz! em estéreo!....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sabia que o amigo BC não ia ficar parado, eu não mexi nos trimpot, o aparelho dentro esta perfeito segundo meu colega nunca foi mexido, como disse acima o que eu acho estranho é um Vu somente estar dando marcação, BC pode ser a saída do som, outra coisa que me chamou a atenção é a saída do som com a descrição LINE IN e LINE OUT, o concerto vai ser no osso do peito porque a anos atrás me mudei a trabalho e viajei muito mundo a fora ai me desfiz do osciloscópio.

Estou no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

legal este lance de fita padrão. No entanto acho que dá (dava) até mesmo pra calibrar no ouvido mesmo. Me fez lembrar que alguns toca discos tinham um padrão preto e branco desenhado no prato. Penso (pensava) que era pra calibrar no olho. Ou .. a zóio kk. Mas isso é coisa do passado

 

-Pode ser um canal queimado.

-Caixa de som queimada

-O vu tem uma certa resistência meça os 2 : tem que ser +-=

-line in=entrada na qual deve ser conectada a line-out de outro aparelho. Faça isso pra testar se o amplificador do aparelho está ok.

-line out=o contrário. Conecte-o ao line in de outro aparelho pra ver se está "conversando"

-publique esquemas e fotos pra um diagnóstico menos chutante

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok brother Isadora, vou fazer os testes que você citou, esta manhã dormi mal como criança com dor de barriga ai estava analisando, um dos canais sai o som bem baixinho quase imperceptível, pena que meu Scanner deu pau, vamo no papo mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, graia disse:

Sabia que o amigo BC não ia ficar parado, eu não mexi nos trimpot, o aparelho dentro esta perfeito segundo meu colega nunca foi mexido, como disse acima o que eu acho estranho é um Vu somente estar dando marcação, BC pode ser a saída do som, outra coisa que me chamou a atenção é a saída do som com a descrição LINE IN e LINE OUT, o concerto vai ser no osso do peito porque a anos atrás me mudei a trabalho e viajei muito mundo a fora ai me desfiz do osciloscópio.

Estou no aguardo.

Na maioria das vezes, isso é cabeçote ruim! Troca ele para você garantir um som limpo...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

... mas antes tenta dar uma limpezinha básica nele. Eu usava cotonete com álcool. Ah e ele tembém tinha um ajuste de 'inclinação'. Me lembro que um lado do suporte era um parafuso com mola.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok gurizada, já limpei o cabeçote com cotonete e spray limpa contato, estou analisando os dois canais de saída numa analise bem detalhada, tem algum jeito de testar o cabeçote antes de condena-lo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@graia Tem no olhômetro!, Um teste era só encostar o dedo nos terminais dele, dava aquele "ronco" característico em cada canal analisado!

Se esse "ronco" for Semelhante (NUNCA é igual!) nos dois canais, é sinal que o circuito esta funcionando bem e que o cabeçote esta captando menos "som" em um canal em relação com outro...

Uma outra verificação é no visual com lupa, na superfície do cabeçote tem aquelas duas "tarjas" metálicas, Canal "a" e "b" como na figura abaixo:

56e0e1eb43258_CabeoteTF.png.ba02a9655a24

O que é muito comum de ocorrer é que essas tarjas "afundam" e em alguns casos elas "racham" literalmente.

E isso prejudica muito a captação do som...

 

PS: Esse cabeçote da figura, é um Sony de altíssima qualidade! Provavelmente hoje ele não é mais encontrado! Mas se você encontrar um bem semelhante, "ta valendo"!....

 

PS2: O "afundam" que mencionei das tarjas captadoras, é um desgaste natural do uso, elas literalmente desgastam e ficam afundadas em relação a curvatura do cabeçote...

É como se elas estivessem amassadas para o interior do cabeçote!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, ao encostar o dedo nos terminais e ouvir o ronco, não está necessariamente testando o cabeçote e sim o amplificador como um todo, certo bc? Se ouvir o ronco de 60Hz em cada canal é porquê o sistema a princípio está operando a contento. Pra testar o cabeçote, antes da fita, eu aproximava a ponta de uma chave de fenda e ouvia algo como silvos e ecos ... do além.. sinistro kk

 

bc esta foto me fez sentir saudade do passado...(do futuro é que não é né)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por incrível que pareça, possuo um zerado.

Comprei-o quando estava fazendo telecinagem (passar de 8mm/super8 para digital), mas só peguei filmes mudos. Nunca precisei usá-lo.

Comprei aqui em Brasília na Contato

.cabecote.thumb.jpg.81e24fddd7c4399c8bf36

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, um dos problemas é o cabeçote um dos canais esta cortado, fiz o teste como a mister Isadora citou com uma chave defenda e um dos VUs deflecciona o outro não, estou analisando etapa de saída. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Encoste a chave diretamente nos fios do cabeçote...

Se um dos canais continuar não responder, você pode estar com problemas no amplificador do cabeçote ou o mais provável, defeito na chave que comuta REC/PLAY, são duas idênticas no centro da placa..., para verificar se é uma delas que esta ruim inverta elas de lugar.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok BC, eu retirei a cabeça em um dos canais raspando uma chave defenda ele mal move o vu, no conector da cabeça encostando o dedo o vu deflecciona totalmente então um dos canais na cabeça esta bichado, deve ser o amplificador da cabeça, como já citei acima uma saída tem som bem baixinho, esta chave que comuta rec play que você citou é uma bem comprida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim! Elas são bem grandes e estão praticamente no centro da placa, o mecanismo que aciona elas vem da tecla REC que empurra as chaves através de um acionador de metal flexível... (Num formato de V ou U)...

Parece que as chaves originais, vinham com problemas! O meu apresentou defeito ainda dentro da garantia, levei na autorizada e eles disseram que trocou as duas chaves!

O que eu pude comprovar depois que ele saiu da garantia! (abri ele para verificar) Hehehehe!!!!....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok BC, testei esta chave, quando aciona o rec ela abre estes contatos, quando não aciona é um contato fechado, então esta certo, seguindo em cada canal da cabeça cheguei em dois transistores pequenos em que se por a mão na base ou a ponta do multimetro os VUs deflexionam, acredito que a pré amplificação esta certa, de la pra frente não consigo entender, joguei áudio na entrada IN para ver se saia na caixa de som nem sinal, da uma mão ai porque como já viu não é minha praia e apesar do esforço não flui.

No aguardo   

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você aciona o REC e coloca um som na entrada REC dele, os VU's deflexionam normal?

 

PS: Verifique se esse esquema abaixo "bate" com seu Tape ai...

Tape CD 750D Polyvox

 

Acredito que você escreveu errado o modelo do Tape no primeiro post!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só acionei o rec e o led indicador ligou, não reparei o status dos VUs, vou verificar.

O modelo que esta descrito é realmente cp 650d.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza!...

Para testar os VU's no REC, você precisa aplicar um sinal de áudio ne entrada traseira de REC dele, a atuar nos botões de volume grandes!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim BC, eu joguei áudio numa das entradas com o rec pressionado e um dos VUs deflexiona, depois eu ouvi o que foi gravado só que quase não se escuta nada, o som num dos canais é muito baixo. Como tenho muitas limitações nesta área, jogo ai mais uma pergunta: atras da tampa traseira tem as saídas out e bem próximo deveria ter a etapa de amplificação da saída, certo ou não, o que eu acho estranho são os 4 transistores pequenos que tem 2 deles c945 e 2 deles c509 y, então é amplificação de saída? outra  coisa jogando áudio com rec pressionado alterando o volume os VUs deveriam deflexionar mais? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo BC não consigo mais me achar, vou pedir ajuda para um técnico que a mais de 30 anos trabalha nesta área, quero recuperar esta maravilha a qualquer custo, este técnico é meu amigo e o maior problema é encontra-lo sem que esteja reclamando que uma vez tinha bastante serviço, agora tem pouco, bla, bla, bla. No fim de tudo posto ai. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/03/2016 às 19:40, graia disse:

Sim BC, eu joguei áudio numa das entradas com o rec pressionado e um dos VUs deflexiona, depois eu ouvi o que foi gravado só que quase não se escuta nada, o som num dos canais é muito baixo. Como tenho muitas limitações nesta área, jogo ai mais uma pergunta: atras da tampa traseira tem as saídas out e bem próximo deveria ter a etapa de amplificação da saída, certo ou não, o que eu acho estranho são os 4 transistores pequenos que tem 2 deles c945 e 2 deles c509 y, então é amplificação de saída? outra  coisa jogando áudio com rec pressionado alterando o volume os VUs deveriam deflexionar mais? 

Sim, esse Tape é todo transistorizado, esses transistorzinho podem ser sim os amplificadores de saída dele...

 

Sim, ao aplicar um som na entrada REC do Tape, e ao mexer nos controles grandes os ponteiros também deveriam mexer mais ou menos dependendo do volume aplicado...

 

8 horas atrás, graia disse:

Amigo BC não consigo mais me achar, vou pedir ajuda para um técnico que a mais de 30 anos trabalha nesta área, quero recuperar esta maravilha a qualquer custo, este técnico é meu amigo e o maior problema é encontra-lo sem que esteja reclamando que uma vez tinha bastante serviço, agora tem pouco, bla, bla, bla. No fim de tudo posto ai. 

 

Realmente, sem um osciloscópio, fica difícil (Quase impossível) de ter certeza de onde esta o defeito....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×