Ir ao conteúdo
  • Cadastre-se
vitorgalveas

Placa de video pifada?

Recommended Posts

Bom dia/tarde/noite pessoal

Nao costumo postar muito aqui, mas sempre que tenho problema dou uma conferida no fórum. Venho relatar meu problema porque praticamente estou sem esperanças da placa funcionar

Na verdade, nao sei se o meu tópico se encaixa na seção de placa-mãe ou nessa, de placa de vídeo.

 

Possuo um pc:

placa-mãe: Asus B85M-E/BR

i5 44400

8gb de ram

e uma fonte corsair de 600

A placa de vídeo em questao era uma 7850 da ATI (xfx)

 

Fiquei usando o pc sem problemas por bastante tempo, até que há um tempo atras tive uma série de problemas que até hoje nao ficaram solucionados, até aí achavamos que era placa de video, que nao dava sinal de imagem pro pc, embora ligasse tudo (cooler etc)

 

Acontece que tinha parado de jogar todos os jogos, e continuei usando a onboard..

 

Um amigo meu me emprestou uma placa de video razoavel pra eu ficar usando (mas nao lembro de a ter usado)

 

Nesse tempo, testei bastante as duas placas (a minha e a do amigo), e nenhuma funcionou, passei borracha diversas vezes e pincel para limpar o slot, tendo inclusive testado as placas em diferentes slots.

 

Essa semana testei as duas placas num pc de um amigo, para ter certeza, e nenhuma funcionou.

 

Inclusive li que poderia ter algo relacionado a bios, mas botei default e nada..

 

Até aí a lógica aponta para serem as placas com defeito.

 

A pergunta que faço é: Tem algum jeito de a placa-mãe danificar o funcionamento das placas? porque quando ligo, o pc liga normalmente, bipando tudo normal, acende luz no teclado e tudo, só nao passa imagem.. 

 

Vou pegar uma outra placa de video essa semana, mas queria tirar essa dúvida.

 

 

Desde já, agradeço!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um curto causado por sujeira talvez.

Você usa estabilizador ou derivados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

21 minutos atrás, FunkyClearMen Cat disse:

Um curto causado por sujeira talvez.

Você usa estabilizador ou derivados?

 

Obrigado pela resposta.

então, atualmente uso um estabilizador.. Mas nao sei dizer se na época do defeito eu usava..

É recomendável usar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vitorgalveas É recomendável NUNCA usar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×