Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Martinez28ne

Tv lg 29fx5cl liga e desliga em 5 min

Recommended Posts

Boa Tarde Todos , essa TV chegou queimando SH , e o causador foi FlayBack e depois a imagem expandido horizontal e o causador C407 , agora ela está com imagem perfeita só que desliga em 5 min as vezes 10 min , e vejo que o dissipador que fica SH esquenta muito e o capacitor de largura C412 OU C462 ele esquentou tanto que não consigo ver o valor dele , será que pode ser ele e o resistor R843 já experimentei e o logotipo dos canais está pouco fora do quadro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O +B não esta alterado  não? (alto)

Qual chassis essa sua TV usa? o meu esquema dessa TV não tem esses capacitores de largura que você mencionou!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O chassis vai estar escrito na placa...

Algumas TVs tem essa descrição na etiqueta da tampa, mas o mais confiável é a descrição da placa mesmo...

PS: O +B esta OK!

O flyback que você comprou é confiável? É de mesmíssima numeração do original?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou verificar amanhã e te aviso +B está bom 112v , ela funciona normal mas o dissipador esquenta muito por isso ela desliga , deve ser sistema de proteção...tantos defeito nessa TV...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um dos maiores problemas que temos hoje, são componentes "Falsos" no mercado! O saída H ai é o 2SC6090LS né?

Pelo datasheet dele, ele é um transistor normal (não darlington) com características muitíssimo semelhante ao BU2520AF! 

Substitua novamente esses componentes que danificaram, e faça um teste usando o BU2520AF no lugar desse transistor ai!.. Antes disso!....

Não esqueça de verificar os diodos D401 e D402 que estão no mesmo circuito do saída.

Um outro detalhe, ainda analisando o esquema que tenho aqui!...

Na linha da base do transistor de driver horizontal Q402, você encontrará um capacitor (C404) de 10uF/16V, esse capacitor pode estar esgotado/gasto e isso deformará o pulso na base do saída horizontal!

Troque ele independente de testes!, Pode ser ele a causa do aquecimento excessivo de seu transistor de saída ai!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

SH tirei de um chassis da LG C6090 e o Chassis que marca perto do Flayback é CW62A , os diodos estão bom e o C404 coloquei outro aguentou um pouco mais ligada e que percebi logotipo do canal da band ele aumentava um pouco e diminuía. Obrigado.

Editado por Martinez28ne

Compartilhar este post


Link para o post
Compartilhar em outros sites

O capacitor de largura ai é o C406 (20KpF/1600V), os diodos que mencionei no posta acima (D410 e D402), não se aplica a esse TV, o que deve estar ai é um duplo diodo (no formato de um transistor), e deve estar bem próximo ao saída horizontal, No esquema esta como D403 (FMV-205GUR).

O estranho que na base do driver (Q402) também tem um D403 (1N4148) hehehe!!!... Deve ter um erro aqui no esquema.

Verifique esse duplo diodo ai e também o D414 (perto do C412 que você trocou) e troque também o C412 (1uF/250V) que esta junto com esse diodo D414. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido e por incrível que pareça , chegou outra TV igual , fui retirando Flayback e coloquei e não resolveu , tinha testado todos esses componentes que informou e não resolver , ai coloquei o C412 e acredita que funcionou normal , eu tinha comprado novo ai para ver coloquei ele na outra TV e funcionou também. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×