Ir ao conteúdo
  • Cadastre-se
Dante Brandão

Somase

Recommended Posts

Boa tarde,

 

devo estar usando algum critério na soma da quantidade de reprogramações de um determinado usuario.

Tentei usar o somase, mas não consegue formular. Não sei se o somarproduto seria a melhor opção.

Segue anexo planilha.

 

abs,

SOMASE.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Use essa formula em K6

 

=CONT.SE($D$7:$D$13;J6)

 

Na sua planilha (exemplo), vai dar erro porque o ultimo nome DANTE esta com um Espaço na frente e isso cria o erro

 

...

 

Segue anexo com a formula e o prob resolvido

SOMASE.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Dante

 

O que nos desanima ajudarmos nos fóruns, são os usuários que criam tópicos e não voltam lá para dar o devido retorno.

 

[]s

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, CasaDoHardware disse:

Use essa formula em K6

 

=CONT.SE($D$7:$D$13;J6)

 

Na sua planilha (exemplo), vai dar erro porque o ultimo nome DANTE esta com um Espaço na frente e isso cria o erro

 

...

 

Segue anexo com a formula e o prob resolvido

SOMASE.xlsx

Boa tarde,

 

Esta solução ainda não resolveu o meu problema. 

Ele tem de somar a quantidade de reprogramações que existem na coluna "C" de acordo com cada usuário na coluna " J ". Este resultado deverá sair na coluna " K ".

Exemplo:

 

Reprogramação      Usuário                         Situação    Quantidade

10                              Dante                                Dante          19

5                                Alan                                   Alan             5

2                                Dante                                Aline             3

3                                Aline

7                                Dante

 

Abs,

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Dante Brandão disse:

Boa tarde,

 

Esta solução ainda não resolveu o meu problema. 

Ele tem de somar a quantidade de reprogramações que existem na coluna "C" de acordo com cada usuário na coluna " J ". Este resultado deverá sair na coluna " K ".

Exemplo:

 

Reprogramação      Usuário                         Situação    Quantidade

10                              Dante                                Dante          19

5                                Alan                                   Alan             5

2                                Dante                                Aline             3

3                                Aline

7                                Dante

 

Abs,

 

 

 

Caros,

 

Consegui resolver o problema usando a formula Somarproduto. Segue solução.

 

=SOMARPRODUTO(($D7:$D13=J6)*($C7:$C13))

 

Abs,

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×