Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
NEO273

Spectek 333 Rodando A 400 Tem Problema?

Recommended Posts

Ola!

tenho uma memoria 256mb DDR 333mhz spectek numa placa-mãe k7s8xe R3.0

e consegui por ela a 400mhz com as latencias pelo cheepomentweak

cas latency 2,5t

ras active time 4t

ras to cas delay 2t

ras precharge 2t

write recovery time 1t

e o resto tudo em 2t ou 1 t

rodei 6 horas de prime 95 a 200/200 e ta totalmente estavel

fiquei jogando nfsu 3 horas seguidas far cry 30 minutos

rodei o 3dmark em lop por 2 horas etc nada de pau de tela azul ou reiniciar

sera que tem perigo de ferrar a memoria? :tantan:

por que sera q ta aguentando tanto over

ouvir dizer q essa placa-mãe as memorias operam com 2.7Volts sera q e por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ferrei a mimnha HTL assim, era uma DDR333 e coloquei a 2.8v para rodar em 194 MHz e deu no q deu, levei para garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dForce@22 jul 2004, 19:25

Eu ferrei a mimnha HTL assim, era uma DDR333 e coloquei a 2.8v para rodar em 194 MHz e deu no q deu, levei para garantia.

demoro quanto tempo para as sua htl estragarem?

mas sera q vai ferrar mesmo rodando a 333

pois essa placa-mãe e 2.7v de fabrica não tem como mudar!

bom ta rocksolid so resta saber se vai reduzir muito a vida util dela

já vi bastante gente com spectek rodando a 333@400 sem problemas

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

po ninguém sabe?ninguém fez? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom a minha foi imediato, batou colocar 2.8v @ 194 MHz, iniciar o windows e pronto! Ferro ela, continuava funcionando mas dava erro toda hora, o monitor apagava, dava reset... Mas eu já havia usado ela em 2.7v e não tinha problemas, mas a Spectek é melhor do q essa HTL com certeza, então pode ser q aguente. O máximo q eu cheguei sem danificar foi 192 MHz @ 2.7v.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dForce@22 jul 2004, 19:25

Eu ferrei a mimnha HTL assim, era uma DDR333 e coloquei a 2.8v para rodar em 194 MHz e deu no q deu, levei para garantia.

Ainda bem que tinha garantia ainda... B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ainda bem que tinha garantia ainda...

orra, já troquei por DDR400 logo, não quero passar isso de novo não! :naonao:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dForce@23 jul 2004, 01:19

Bom a minha foi imediato, batou colocar 2.8v @ 194 MHz, iniciar o windows e pronto! Ferro ela, continuava funcionando mas dava erro toda hora, o monitor apagava, dava reset... Mas eu já havia usado ela em 2.7v e não tinha problemas, mas a Spectek é melhor do q essa HTL com certeza, então pode ser q aguente. O máximo q eu cheguei sem danificar foi 192 MHz @ 2.7v.

aguentar ta aguentando bem

mas eu estou pasmo mesmo e q roda com a latencias bem baixas e ta rocksolid

a unica q não abaixa e a cas latency não so vai 2,5t 2 t não da boot

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se esta tão estavel assim então acho q não tem problema nenhum, parabens não é todo mundo q tem essa sorte! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não tive muita sorte, a minha Elixir mal funciona a 400 MHz, isso que é a velocidade norma dela.. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Gregori@24 jul 2004, 19:06

Eu não tive muita sorte, a minha Elixir mal funciona a 400 MHz, isso que é a velocidade norma dela..  :muro:

q azar ein cara

tive uma m812 q não rodava fsb de 133 nen ferrando so 100/100 :rolleyes:

nen 100/133 ela não ia :chicote:

espero não ter problemas rodando a 400 :devil:

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por gseverog@27 jul 2004, 17:02

porque asrock k7s8x r3 fullmod , o que você mudou nela?

bom as mudancas que fiz foi:

troquei o dissipador do north brigde por um maior e lapidado e com uma fan Delta de 45MM 7000RPM (deixa o chip frio heheh)

dissipadores nas mosfets e PLLs

e dissipador passivo no south bridge

alem de uma bios Mod Performance para melhor a banda de memoria da placa

com essa modifcacoes cheguei a 210 de fsb totalmente estavel

so não subi mais pois minha memorias sao 333 e fiquei com medo de queimar

enfim consegui melhor um pouco o desempenho de memoria dela

200x10,5=2100mhz memoria em sincronia 2,5-2-2-4 com modo performance ativado (2630/840 no aida)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Daniel Barros@27 jul 2004, 21:03

2.7V tem certeza?

Se não me engano ela é 2.5V

tambem queria a certeza de quanto e o vdimm dela <_<

tem gente que fala que ela e 2.7V e outros falam que e 2.5v

to achando mesmo que e 2.7v, pois acho q minhas memos não chegariam a 400 com timings agressivos sem um overvolt

agora fica a duvida! :devil:

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Q sorte hein. Minha Spectek não roda nem a 333 ( se eu setar via bios s/ pin mod) só aceita se eu fizer pin-mod :angry:

Tentei fazer isso e ela nem quer saber.

To pensando em trocar para DDR400.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por SX-AKIRA@28 jul 2004, 01:16

Q sorte hein. Minha Spectek não roda nem a 333 ( se eu setar via bios s/ pin mod) só aceita se eu fizer pin-mod :angry:

Tentei fazer isso e ela nem quer saber.

To pensando em trocar para DDR400.

e tive sorte com essa memo e ainda paguei baratinho nela

120,00 nova no ML e comprei qualquer 256 333 não pedi nenhuma marca e me veio essa aqui

estava olhando ela e ela e chip spectek com PCB da micron

sera q ela não e uma ddr400 regravada para 333?

eu tinha uma pc133 q era regravada para pc100 e funcionava a 133 numa boa

t+ :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também tenho uma spectek boa aqui. Cheguei a fsb 205, sem aumentar a tensão dela. Acho que nós dois demos sorte com as nossas spectek 333... B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por bad religion@28 jul 2004, 01:52

e tive sorte com essa memo e ainda paguei baratinho nela

120,00 nova no ML e comprei qualquer 256 333 não pedi nenhuma marca e me veio essa aqui

estava olhando ela e ela e chip spectek com PCB da micron

sera q ela não e uma ddr400 regravada para 333?

eu tinha uma pc133 q era regravada para pc100 e funcionava a 133 numa boa

t+ :-BEER

Se a sua é uma 400 regravada a minha é uma 266 overclockada.... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

SX-AKIRA

acho q não sao suas memos o problema

eu estava aqui com um m848 de um pc q apareceu para dar um trato, e botei minhas memos nele para brincar de over, e não rola acima de 150

a m848 e meia enjoada mesmo mesmo assim achei ela otima em comparacao com a minha sis748

:-BEER

Postado Originalmente por takuma@28 jul 2004, 07:25

Também tenho uma spectek boa aqui. Cheguei a fsb 205, sem aumentar a tensão dela. Acho que nós dois demos sorte com as nossas spectek 333...  B)

e temos sorte com essa memo

a proposito a 205 de fsb como tavam as latencias?

Compartilhar este post


Link para o post
Compartilhar em outros sites

só mexi pela bios: 2,5 - 3 - 3 - 11. Foi a melhor combinação que consegui. Sem falar que fui até fsb 209 hoje. Vou parar para bichinha não dar tilt. :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas Spektec não são de todo ruins! Também usei umas 333 que eram show de bola, mas só descobri que eram boas quando tasquei 2.77V. Sem isso, em default, era erro em cima de erro!

Creio que muitas memórias de marcas menos famosas dão problema mesmo devido ao seu manuseio errado! Como são mais simples, populares, os caras seguram elas como se fossem um pacote com canetas bic.....a mãozona cheia de estática e gordura segurando nos chips e contatos.....depois que começam a apresentar erros, não sabem por quê! Esses vendedores de 5ª categoria só prestam para vender espetinho na feira livre...ahahahah

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MEIRANETO@31 jul 2004, 01:00

Essas Spektec não são de todo ruins! Também usei umas 333 que eram show de bola, mas só descobri que eram boas quando tasquei 2.77V. Sem isso, em default, era erro em cima de erro!

Creio que muitas memórias de marcas menos famosas dão problema mesmo devido ao seu manuseio errado! Como são mais simples, populares, os caras seguram elas como se fossem um pacote com canetas bic.....a mãozona cheia de estática e gordura segurando nos chips e contatos.....depois que começam a apresentar erros, não sabem por quê! Esses vendedores de 5ª categoria só prestam para vender espetinho na feira livre...ahahahah

realmente essa spectek me surpreenderam

ps: tem ums vendedores de informatica que não sabem nen o que vendem

heeheh

t+ :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos!!!

Como podem ver na assinatura estou com estabilidade total em jogos e tudo mais mesmo rodando as memos em 218Mhz e as latencias em 2,5 - 3 - 3 - 7 e não dá pau algum!!!! Nem precisei aumentar a tensão!!! não esquenta não faz nada!!!! Olhe q o meu pc é desligado raramente mesmo, geralmente quando tenho q limpar por dentro ou colocar algo e só!!!!! não o que essas memos tem mas eu gostei muuuuitoo delas!!!!! Até mais

BRUNO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×