Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Danilo Neves

Troca de processador.

Recommended Posts

Boa tarde,

Tenho o amd fx-8350 mas ele ta com defeito travando muito o tempo todo, não desliga,mas trava muito, travamentos que duram menos de um segundo mas que incomodam muito por que sao muitos em pouco tempo, enquanto assisto videos, por exemplo. 

Estou querendo trocar pelo 6300 black edition novo(que é o quanto posso gastar no momento).

 

Então,pra trocar este processador preciso atualizar a bios da placa-mãe? Uma m5a97 LE 2.0?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é um downgrade.. Tem certeza que o problema é ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois a placa-mãe ja foi trocada e o  problema persiste, o HD não tem bad blocks, o pc nao desliga(então creio que nao tem anda haver com fonte), testei a memória reiniciei e o sistema diz que não há problemas nela, e por ultimo baixei um programa que analisa o uso dos núcleos do processador durante o uso, e nesses travamentos (que ocorrem principalmente em videos no youtube) o uso dos núcleos fica muito maior e inclsuive ocupa os 8 núcleos que o processador tem(No uso normal ele ocupa uns 4-5 núcleos, so nesses travamentos de segundos que vai pra 8 )

Não sao quedas de fps em jogos nem nada, sao travamento mesmo, travamentos que duram pouquissimo tempo mas em grande quantidade, parece que o processador não ta conseguindo processar o que ta se passando sabe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qualquer FX-9XXX vai te obrigar a trocar de placa-mãe... Eles tem TDP de 220 Watts e exigem Water Cooler.. Não é toda MOBO que suporta eles.. Seria um PC novo, praticamente..

 

Qual o seu PC inteiro? Tem algo estranho nisso aí.. Que programa usou pra monitorar ele??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria  Cara meu pc é o seguinte:

Placa-Mãe asus m5a97 LE R2.0

Processador amd fx 8350

Placa de vídeo zotac GTX 960

HD seagate de 1 tera

Memória ram de 8gb Hyper X

Fonte Corsair CX500.

 

A configuração deveria funcionar bem creio eu, funcionava inclusive quando eu tinha a GTX 550 ti. Eu usei ele por um bom tempo até que um dia ele desligou do nada(ainda com a gtx 550) e comecou a apresentar esses travamentos que eu nunca soube ao certo o que era e que incomodam muito, a minha ultima opção acredito que seja o processador... o problema é não ter outro pra testar e ter que comprar um pra poder fazer o teste sabe...

Por mim eu fazia até o downgrade pra 6300 só pra esses travamentos do meu processador atual pararem, sairia mais barato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×