Ir ao conteúdo
  • Cadastre-se
anderson.earendil

Gtx 970 g1 gaming morta?

Recommended Posts

Boa tarde!

 

      Pessoal estou tendo problemas com minha placa de video, 1 ano e meio de uso e parece que ela foi pro saco. Vou relatar o que se passou e gostaria da opinião de vocês a respeito:

 

      Tudo começou quando eu estava jogando WoW e o PC travava quando eu dava Alt+Tab voltando pra tela do jogo.  Com o passar do tempo os travamentos só resolviam resetando o PC, até que comecei a ter problemas ao iniciar o PC, não transmitia sinal de video, e ao tentar reinstalar o driver de video o mesmo dava erro e não complentava a instalação. Após isso resolvi migrar para o windows 10, consegui instalar o driver e tudo voltou a funcionar perfeitamente, voltei a jogar sem nenhum problema (Dota 2, WoW, GTA V). Passado duas semanas voltei a ter o mesmo problema novamente, o WoW começou a travar enquanto eu jogava até que reiniciei uma vez e a tela do windows ficou toda zoada, com pequenos artefatos e linhas em toda a tela, desinstalei o driver mas não consegui reinstala-lo. Levei a placa para testar no PC de um amigo (ele possui uma R9 290X), ao conectar a placa e ligar o PC a tela dele apresentou os mesmos artefatos e linhas que apresentou na minha máquina, depois disso desanimei e nem fizemos testes instalando os drivers da Nvidia.

 

      Hoje eu jogo utilizando o video do processador sem nenhum problema, embora com graficos ruins. Posso constatar que a placa de video morreu mesmo? Eu não a abri para ver como está a pasta términa nem nada, embalei ela na caixa e está la a mais de um mês.

 

Muito obrigado pela atenção. Abraço!

 

Configurações:

Core i5 4670 Haswell

Asus B85M

2x4GB Fury  HyperX

Fonte 550W XFX PFC Ativo

GTX970 G1 Gaming

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente é um problema difícil de identificar. Ja tentou olhar se os conectores PCI-e da sua placa não estão danificador de alguma forma? Torto ou rasgados? A placa esta presa no gabinete? Isso ocorreu com meu irmão mas a placa de video dele ficava solta na placa-mãe presa somente pelo slot PCI-e.

Se nada disso estiver aparente entre com contato com a Gigabyte se estiver na garantia: http://br.gigabyte.com/support-downloads/support-downloads.aspx

Senão tente levar em um técnico por que para te ajudarmos aqui teriamos que ter a placa em mãos!

Boa sorte!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Dolax, obrigado pela resposta.

 

Sobre os conectores PCI-e um amigo meu notou que está faltando um "dentinho" daqueles que ficam colados na parte dourada do conector, hoje a noite vou tirar uma foto e postar aqui, eu não sei dizer se é da placa mesmo ou se realmente soltou por algum motivo.

 

Sim, a minha placa ficava apoiada somente pelo slot PCI-e, eu fiz testes com o gabinete deitado e improvisei um apoio mantendo-a mais reta, porém não obtive resultado positivo. Já estou com a placa há 1 ano e meio, acredito que não possuo mais garantia alguma, o que me deixa bem chateado com tudo isso. Acha que eu consigo vende-la por um preço bem mais baixo? Se conseguisse poderia comprar outra logo de uma vez.

 

Mais uma vez obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser esse dentinho faltando. Uma coisinha estragada ou torta na placa de vídeo já fod# tudo... Não entendi direito o que você respondeu sobre ela estar presa só na placa-mãe, você não a parafusava no gabinete? De qualquer forma dependendo do estrago nem conserto deve ter, a não ser que alguém que entenda bem de placa de vídeo e hardware consiga tirar o chip da sua 970 e colocar em outra placa...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@anderson.earendil

 

O fato de você colocar a placa de vídeo no pc do seu amigo e lá apresentar os mesmos artefatos indicam que sua placa de vídeo morreu.

 

A placa ainda está na garantia? Se sim, mande-a pra Gigabyte sem pensar 2 vezes.

 

Não está na garantia? :

 

Existem métodos para tentar "ressucitar" a placa, já ouviu falar de placa de vídeo no forno?

 

Porém, esse é um método que não é 100% de garantia que funciona e é um problema que pode voltar, ou seja, é meio que provisório.

 

 

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dolax

Pois é, acredito que seja isso. Gostaria de poder comparar com outra placa do mesmo modelo pra saber se realmente está faltando. Não, eu a parafusava sim, me expressei mal rs. Eu gostaria de vende-la mesmo, estou pensando em vender até meu PC junto o monitor, desanimei bastante depois desse golpe -__-

 

@Narak13

Penso o mesmo que você, acredito que ela já era mesmo e a garantia também terminou. Eu já ouvi falar dessa técnica do forno, mas não tenho ânimo nem paciência pra isso, como eu disse acima eu estou pensando em vender tudo e não mexer com isso tão cedo...

 

Alguém tem ideia do valor que posso pedir nessa configuração? Sem a placa de vídeo no caso.

 

Obrigado pela atenção.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, não faça isso...

 

Primeiro verifique se o contato realmente esta ruim. nesse link tem uma 970 g1 com um contato um pouco menor, que deve ser padrão. verifica se é o mesmo contato da sua que esta faltando.

 

http://forum.clubedohardware.com.br/applications/core/interface/imageproxy/imageproxy.php?img=http%3A%2F%2Fcdn5.thinkcomputers.org%2Fwp-content%2Fuploads%2F2014%2F10%2F137.jpg&key=2ce504a572f0266d9ae2a3f98220b84b91d0384a407052f636aa712e3a0a50dd

 

 

Faça o seguinte:

* Verifique os fans se estão todos girando ou se estão com rotação baixa;

* Limpe os contatos com álcool isopropílico com muito cuidado;

* Peça alguém com experiencia para desmontar e limpa-la, aplicando uma nova pasta térmica.

 

 

Essa placa é boa, estou pensando em comprar uma dessa.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael França  a placa é de fato excelente, roda os jogos no ultra que é uma beleza!

Eu verifiquei o link, aparentemente está tudo ok com a minha nesse quesito. Se você notar parece que está faltando metade de um dentinho lá no conector, pensei que fosse um defeito na minha.

 

Eu verifiquei os fans e toda a parte externa da placa, aparentemente não há nada de errado com ela. O pior de tudo é que fui um daqueles sortudos que pagaram 1350 nela na época do lançamento, não animo jamais a pagar o preço que está aí hoje.

 

Obrigado, abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rafael França disse:

* Peça alguém com experiencia para desmontar e limpa-la com alcool isopropílico , aplicando uma nova pasta térmica.

 

 

Se após isso o problema persistir , tenta entrar em contato com a gigabyte. Já vi casos (raros) de consumidores de conseguir acionar o RMA de outros fabricantes sem nota fiscal.:o 

 

Não custa nada tentar.

 

http://br.gigabyte.com/support-downloads/technical-support.aspx

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui na minha cidade é um pouco complicado encontrar alguém de confiança que faça esse trabalho. Mas enfim, vou procurar em alguma loja pra saber melhor.

 

Eu acionei a Gigabyte tem 2 dias, nenhuma resposta ainda, estou aguardando... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só faça a limpeza nela se não conseguir nada com a garantia da gigabyte. Pode ser que eles detectem que foi violada.

Depois posta aqui como ficou a situação.

 

Boa sorte..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×