Ir ao conteúdo
  • Cadastre-se
Luis Fernando Pinheiro

Problema ao acessar o painel de controle da nvidia

Recommended Posts

Pessoal é o seguinte não consigo acessar o Painel de Controle da Nvidia, toda vez que eu abro aparece essa mensagem: As configurações de vídeo da Nvidia não estão disponíveis (você não esta usando atualmente um vídeo conectado a uma GPU NVIDIA,  Gostaria de saber como faço pra poder resolver esse problema meu pc é novo e chegou ontem, a placa de video é uma GTX 960 2 GB da Gigabyte e um processador core i5 4460, Jogos como Resident Evil 5 e 6 rodaram perfeitamente mais jogos como dying light, mortal kombat x, resident evil 4 não rodaram nem na configuração minima, eu gostaria de saber o que faço pra resolver esse problema ja que eu vi os mesmo funcionarem em configurações inferiores. 

 

 

hhhh.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá aí o problema. Se usar a entrada da placa-mãe, sua placa de vídeo não servirá de nada. Coloque o cabo na entrada da sua placa de vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas se você utiliza o cabo na placa-mãe e dá video, então o cabo não tem problema nenhum.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se realmente o problema for na entrada, fique tranquilo em relação de utilizar um cabo DVI ao invés de HDMI, a qualidade de imagem são quase idênticas, a diferença é que o HDMI conduz não só imagem como também áudio.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Loy Takian @David_Stark Muito Obrigado a vocês pelo seu tempo, O problema e que o Plastico que Cobri o  HDMI era muito grosso e quando eu colocava na entrada da placa de video não encaixava totalmente e por isso não aparecia nada na tela, eu arranquei uma lasquinha do plastico com uma faca e então ele encaixou totalmente, Agora tudo esta normal.

 

Quando eu fui instalar o pc na primeira vez tentei colocar na entrada hdmi da placa de video e não encaixava direito dai coloquei na entrada da placa-mãe pensei que era a mesma coisa (não entendo muito do assunto) e fiz o benchmark do Mortal Kombat X na qualidade mais low de todas e deu 4fps, agora em full hd da 60fps, Muito Obrigado a todos pela ajuda.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×