Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Estou me referindo ao sistema do fórum, para mim apareceu esse assunto misturado ao problema da questão do gravador de blu ray, inclusive outras divergências ocorreram, infelizmente pensei que o que aparecia para mim iria aparecer para todos, por isso não fiz um print do assunto.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente o fórum tem que atender e funcionar em todas as plataformas penso eu, quanto mais usuários tiver melhor, então quem tem que se adaptar a situação e corrigir os bugs é o fch pelo menos se eu fosse o responsável pensaria assim.

 

Obs: Caso alguém da administração veja esse post, em todos que tenho feito ou respondido, ao clicar em responder ou salvar no caso de novo post, surge a mensagem de que não foi possível o redirecionamento, o que sugere a não efetivação do mesmo, no entanto ele ocorre normalmente.

Eu usava o IE apenas, por causa do FCH instalei o Firefox a qual estou no momento, terei que instalar outro navegaodor?

Windows 7 64 b atualizado e navegador IE 11 e firefox 45.0.1

Graças a Deus, consegui recuperar a prova do crime, veja que clicando em "mensagens que criei" ai aparece o problema ou seja a mistura dos tópicos.FrbSvWd.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@misterjohn Não há problema algum. Quando você posta um link para um tópico ou post do fórum no próprio fórum, ele converte  o link em uma pré-visualização do tópico ou post. Na hora que você cola, o próprio fórum pergunta se você quer manter a pré-visualização ou removê-la.

 

Quanto a sua outra questão, você já abriu um tópico sobre a mesma, não precisa ficar perguntando a mesma coisa várias vezes, pois em vez de nos ajudar, nos atrapalha. Quando você tem um problema com o fórum, por favor, abra um tópico e aguarde uma resposta, em vez de abrir vários tópicos. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabriel acho que você está equivocado, a questão do print é que misturou assunto de dois tópicos diferentes, no caso em questão o post original que fiz é sobre a tal censura, se você olhar na imagem acima verá que o assunto que foi anexado no mesmo é relativo a problemas de leitura de blu ray, nada a ver sobre censura, sobre o que falas, onde o fórum te dá a opção de pré visualização, eu conheço, mas o que ocorreu é mistura de temas e não visualizar ou não uma postagem.

 

Acho também equívoco dizer que estou abrindo vários posts iguais, talvez respondendo a mesma coisa ou aproveitando o assunto ser pertinente e com isso colocando algo parecido com o assunto.

 

Considero que abrir vários posts sobre o mesmo assunto é abrir um tópico em placa-mãe com um assunto, outro tópico com o mesmo assunto em sistema operacional, outro ainda usando o mesmo texto em placa de vídeo e assim por diante.

Agora se outro usuário abre um tópico, e  o tema é o semelhante e já tenho um tópico aberto e respondo a mesma coisa, não enxergo nisso algo que seja duplicidade ou atrapalhe alguém.

 

Caso eu esteja enganado e tenha procedido como tu falas, peço desculpas e vou procurar rever meus procedimentos para que caso esteja acontecendo o que dizes, isso não mas aconteça; e mais, caso eu tenha feito esse despropósito, eu te agradeceria de colocar os links aqui da suposta irregularidade.

Obs: Tenho procurado te informar de possíveis problemas a bem de manteres tudo funcionando de acordo, já falastes algumas vezes que para ti tal problema não aparece, mas se surge para mim, com certeza o mesmo acontece com muitos usuários ao redor do país e quissa do mundo já que tens um site renomado e conceituado nos meios da informática.

Mas se isso para ti soa como algo desagradável ou incômodo, é só dizer que nunca mais te comunicarei seja lá o que for

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, agora entendi, @misterjohn

 

Você pode confirmar se o problema persiste? Pois fizemos alguns ajustes durante a semana que corrigiram outros bugs e este bug mencionado acredito estar relacionado.

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, legal que foi sanado o mal entendido...infelizmente não tenho como recriar a situação que gerou tal anomalia, eu acho que isso ocorreu quando eu e o outro usuário (Ítalo Cruz) estávamos interagindo simultaneamente no tópico ao mesmo tempo.

Penso que quando existe essa hipotese, mais de um usuário respondendo o mesmo tópico ao mesmo tempo, deve dar um tilt no sistema e acaba produzindo coisas fora do previsto. Acredito que na hora de efetivar as postagens é que embaralha os dados.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×