Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Rmlsc

Preciso Codecs

Recommended Posts

aí galera to com um sério problema. Baixei alguns filmes, mas não estou conseguindo assisti-los. já baixei um monte de codecs e não consigo rodar os filmes onde eu quero. tipo, peguei o filme"o último samurai" em avi, mas ele não roda no desde, WINDVD, POWERDVD e WMP, mas rodo num player Dvix, não entendo porque num roda no desde se roda no Dvix, mas se alguem puder explicar, porque no Dvix num tem legenda.

Outro, baixei o filme "Rei Leão-Hakunamatata" que está em mpg, e só roda no POWERDVD e trava em algumas cenas. Mas alguns outros filmes em mpg rodam normalmente em qualquer um dos players. alguem pode me explicar estas coisas e me ajudar a solucionar?

valeu obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por EHG@24 jul 2004, 22:57

Tenta instalar esse AQUI

Este é o kl codec mega pack, que já instalei, ou melhor tentei instalar, porque 1º desinstalei todos codecs que eu tinha para evitar conflito, aí fui instalar este codec, mas tive que ignorar tantos arquivos para instala-lo que praticamente não instalei, não sei o que acontece, mas alguns codecs aparecem a msgens de erro e única solução para instalar pelo menos alguns recursos é ignorar alguns arquivos. O que está acontecendo.

ah!! e mesmo assim não resolveu o problema já fiz várias combinações de codecs para ver se funciona, pois de repente ta havendo algum conflito, mas nenhuma funcionou e mais em alguns filmes a imagem congela e nem passando para frente, na mao mesmo, o filme roda, alguns players travam.

já não sei mais o que fazer tenho pelo menos uns 5 filmes que gostaria de assistir e não consigo.

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rmlsc@24 jul 2004, 20:20

aí galera to com um sério problema. Baixei alguns filmes, mas não estou conseguindo assisti-los. já baixei um monte de codecs e não consigo rodar os filmes onde eu quero. tipo, peguei o filme"o último samurai" em avi, mas ele não roda no desde, WINDVD, POWERDVD e WMP, mas rodo num player Dvix, não entendo porque num roda no desde se roda no Dvix, mas se alguem puder explicar, porque no Dvix num tem legenda.

Outro, baixei o filme "Rei Leão-Hakunamatata" que está em mpg, e só roda no POWERDVD e trava em algumas cenas. Mas alguns outros filmes em mpg rodam normalmente em qualquer um dos players. alguem pode me explicar estas coisas e me ajudar a solucionar?

valeu obrigado

Comigo acontece parecido, tenho vídeo em .avi que rodam no WMP e quando vou rodálos no BSPlayer aparece uma tela verde e sai só o som.

Parece que só o WMP reconhece o codec instalado, o que acontece?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha estes problemas e resolvi apens atualizando o WMP e instalando o Divx codec AQUI. Após esta instalação e atualização do WMP, nunca mais tive problemas em execução de videos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instala só esse daqui e viva feliz :-BEER

Mas se não resolver, veja que codec você precisa usando o GSpot, então cate ele no google ou no fourcc.org

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×