Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
franklogus

Não Consigo Inicializar Meu Win Xp No Modo Norma

Recommended Posts

:wacko:

Eu acabei de instalar um HD novo no meu micro, e estou tendo problemas ... O HD que instalei passou a ser o Primário/Principal, e o anterior, o Secundário/Slave.

Ontem, todas as vezes que eu precisava reiniciar a máquina (estava instalando alguns programas no HD novo), aparecia a famosa "tela azul", de verificação da consistência do HD, e analisava meu HD secundário (O Windows nunca achava problema algum, mas insistia em fazer a checagem a cada reinicialização - parece que houve algum problema de configuração na rotina de boot ..)

Como não expert em PC, primeiro tentei carregar a máquina no modo de segurança; não carregava (muito estranho, porque isso sempre funcionou para mim; o cursor ficava piscando no alto da tela, e nada acontecia... Tive que desligar a máquina "no botão")

Como alternativa (já dentro do Windows), eu usei o comando msconfig (iniciar/executar), e marquei a segunda opção "Inicialização de Diagnóstico-carregar apenas dispositivos e serviços básicos) ... Reiniciei a máquina e o problema do chkdsk automático do HD secundário "sumiu", mas, em compensação, depois disso, meu micro ficou "capenga", pois NÃO CONSIGO MAIS FAZER MEU PC CARREGAR NO MODO NORMAL... É como se ele estivesse "travado" neste modo de inicialização "básica", e não se pudesse mais reverter isso..

Ao carregar o Windows, ele desabilita conexões à internet, acesso à placa de som, acesso à tentativa de restauração do sistema, etc... No prório comando msconfig, já reverti para a opção que é padrão (reinicialização seletiva), e tentei até a 1a opção (inicialização normal) mas o problema continua ...

Já mexi em tudo o que sabia (está certo que não sei muito), e até re-instalei o Windows XP, mas ele carrega e continua com algumas funções "desabilitadas" (é estranho, porque ele parece estar em "modo de segurança", mas o "visual" é o do Win XP - e não a tela preta, característica do modo de segurança...)

O pior é que ele não me permite fazer restauração do sistema (ao tentar, surge uma mensagem dizendo que não há pontos de restauração disponíveis ...) Essa é boa !!!!

Bem, preciso de uma ajuda técnica, pois não tenho a menor ideia do que fazer a partir de agora.

MUITO OBRIGADO ANTECIPADAMENTE POR QUALQUER AJUDA!!!

PS: Estou usando meu HD secundário como disco de boot (por isso estou podendo acessar a internet - ele está "meia-boca, mas está resolvendo o básico)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×