Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Matt

Radeon 7000 Com Desempenho Pobre...

Recommended Posts

Saudações colegas!

Comprei uma Radeon 700 64m AGP 4x para substituir uma GeForce MX220 que tinha e deu problema, só que ao instalar essa nova placa, teoricamente muito melhor que a anterior, o desempenho de jogos como Need for Speed Underground e GTA Vice City caiu bruscamente... os jogos simplesmente ficam em camera lenta quando muitos graficos são processados de vez... Muito estranho pois achei que o desempenho seria superior...

Alguem já teve essa experiência? Saberia como me ajudar? Já instalei o driver atual e até coloquei as configurações do game no minimo, mas não adiantou... será algo no setup da MB? Por favor me ajudem... :zoio:

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, na sua Geforce antiga esses jogos rodavam perfeitamente ? qual é a configuração do seu Pc ????

valeuz.......

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Você fez um mal negócio, a Radeon 7000 não tem a tecnologia T&L necessária para rodar esses jogos e os mais novo. Sua antiga GeForce era melhor

Com certeza, GF 2 MX se sai bem melhor nos jogos atuais... devia ter pesquisado melhor antes de comprar, amigo...

Se tiver como trocar, pegue uma MX440 ou 9200SE... não devem estar muito mais caras...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Toninho_Sv@25 jul 2004, 15:07

devia ter pesquisado melhor antes de comprar, amigo...

Calma velho, num é por aí também...o cara teve problema na GF 2 dele... e muito provavelmente, estava sem grana, pois ele mesmo citou... "substituir"...

O jto é tentarmos ajudá-lo a configurar essa radeon do melhor jto possivel

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Calma velho, num é por aí também...o cara teve problema na GF 2 dele... e muito provavelmente, estava sem grana, pois ele mesmo citou... "substituir"...

Sim, mas a questão é que dvia ter pesquisado,, na mesma faixa de preço acharia GF 2MX400 usada... até alguma 128 bits com mais sorte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Respostas... Sim, eu formatei o pc, mas só a partição do WinXP, que é a que mais uso e jogo... instelei tambem o SP1 mas não ajudou... Eu tinha comprado uma Radeon 9200SE 128mb, mas simplesmente não abriu video no meu pc, por isso troquei na loja por essa 7000 64m, a unica disponivel no momento.

Mais uma pergunta, será que a placa de video de 128 não funcionou por causa da fonte do pc? a fonte é de apenas 280W... Devo substituir? Ou será que a tensão dessa placa é de 3.3v? (o manual não informa e o manual da minha MB diz que esses modelos 3.3v não são compativeis).

Meu PC>

Soyo Dragon Lite KT400

AthlonXP 2200+

512m DDR 266

:unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela placa mãe, processador, memória, você deveria estar com ela funcionando aí, no máximo de performance.. da 9200SE...

já ela não funcionar, eu não sei, pode ser a fonte sim, mas eu desconheço qual a fonte mínima para 9200SE...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Grungemala@26 jul 2004, 12:54

Pela placa mãe, processador, memória, você deveria estar com ela funcionando aí, no máximo de performance.. da 9200SE...

já ela não funcionar, eu não sei, pode ser a fonte sim, mas eu desconheço qual a fonte mínima para 9200SE...

:-BEER

Essa PV não pede muita fonte, mas só pela máquina do nosso amigo, ele já deveria estar com uma fonte mais forte, pois se ela promete 280w, sabe-se lá quanto está suprindo...

Se der para tentar trocar essa PV de novo, faça sem pensar duas vezes...

Mas uma fonte nova é de suma importância para sua máquina!!! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok... entendo que substituindo a fonte teria a placa funcionando perfeitamente em meu pc... vou arrumar isso breve.

Obrigado a todos que responderam.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Matt@26 jul 2004, 19:18

Obrigado a todos que responderam.

Estaremos aqui sempre.. QQer duvida q possa ser sanada pela gente, pode ter certeza que está no lugar certo...

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Matt@26 jul 2004, 09:38

"... Eu tinha comprado uma Radeon 9200SE 128mb, mas simplesmente não abriu video no meu pc"...

a que não abre vídeos no meu windows xp sp1 é a radeon 7000 64mb agp, cf tópico postado aqui ati radeon 7000 no xp. alguém pode ajudar? :help:

Um abraço a todos e desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLHA UMA COISA PESSOAL.

RECENTEMENTE EU COMPREI UMA ASUS AV7V8X-X.

COMO ELA NÃO VEM COMO VÍDEO ON-######.

TIVE QUE COMPRAR UMA PLACA.

SÓ PRA QUEBRAR O GALHO...

AÍ EU COMPREI UMA RADEON 7000...

1ª O NOSSO AMIGO NÃO DISSE QUAL ERA A CONFIGURAÇÃO DELE TOTAL.

MINHA É

ASUS A7V8X-X ACPI BIOS Revision 1013

AMD ATHLON 1.6+ XP - PALOMINO

256 DDR 333

MODEM 3COM 56K PCI

SOUNDBLASTER LIVE 5.1

RADEON 7000 AGP 4X. 64 MB

LG DVD-ROM 12X

RECORDER LG. 24X 10X 40X

WINDOWS XP PROFESSIONAL SP2.

ELA É BOA. MAS SÓ QUE AQUI EM CASA O MEU ÚNICO PROBLEMA É.

EU NÃO CONSIGO COLOCAR ELA NO BARRAMENTO DO AGP 4X.

TAMBÉM PODE SER O PROBLEMA DO NOSSO AMIGO.

A SAIDA DE S-VHS (SUPER VÍDEO) É BEM MELHOR QUE A G-FORCE. porque?

A ATI SÓ TRABALHA COM NTSC. QUE É O MELHOR SISTEMA DE IMAGENS.

TEVE UMA VEZ QUE TIVE QUE USAR O COMPUTADOR COM UM PROJETOR DA SONY. A G-FORCE COM MODO CLONE. porque EU TINHA QUE COLOCAR ELA COM 2 DOIS AO MESMO TEMPO. O PROJETOR NUNCA CONSEGUIA AJUSTAR A TELA.

ESSES DIAS EU FIZ UM TRABALHO USANDO VIDEO S-VHS, UM DISTRIBUIDOR DE SAIDAS E 2 PROJETORES. FUNCIONOU PERFEITO. TUDO EM NTSC.

SÓ TEVE UM A COISA QUE NÃO GOSTEI NELA,... NA RADEON 7000. você TEM QUE COMUTAR ENTRE AS SAIDAS.

ESSA NÃO FAZ CLONE COMO A G-FORCE... E A G-FORCE TEM COMO você USAR VARIOS SISTEMAS.

VOLTANDO AO ASSUNTO.

EU USEI O DRIVER ORIGINAL DA PLACA. ELA TEM COMO você ESCOLHER O BARRAMENTO. EU COLOQUEI NA PLACA MÃE O 4X.

E INSTALEI OS DRIVERS DO AGP 8X DA VIA. DO CD DA ASUS.

FUI NO CATALIST. E FORCEI 4X... E REINICIEI O WINDOWS.

ELA TAVA DANDO O BARRAMENTO 0X

MEXI TUDO QUANDO FOI JEITO NA BIOS NADA.

BAIXEI TODOS OS DRIVERS NOVOS DA ATI.. MAS SÓ QUE ESSE NC não TEM COMO ALTERAR O BARRAMENTO.

CONTINUOU O MESMO BARRAMENTO. 2X.

--------

PEGUEI UMA PLACA DA NVIDIA UMA RIVA TNT2 AGP 4X. INSTALEI O O DRIVER 71.66. DA INTERNET.

FUI LÁ PRA VER O BARRAMENTO A MESMA ######. 2X...

MAS TEVE LOGO QUANDO COMPREI ESTAVA COM UMA G-FORCE FX 5200 8X. INSTALANDO TUDO DIREITO. ELA DAVA O BARRAMENTO 8X.

--------

AGORA PERGUNTO A TODOS E AO GABRIEL TORRES SERÁ QUE ALGUM PROBLEMA DO CHIPSET, BIOS, INCOMPATIBILIDADE OU DA PLACA DE VIDEO?

falou... QUALQUER COISA NÓS estamos aí. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

JuninhoDJ,desativa o caps locks quando for postar mensagems,isso polui muito o visual do forum e da impressão q você ta gritando!

Bom,acredito que não preçisa + ficar ressuçitando esse tópico,eu acho que as duvidas do nosso amigo que o criou ja foram resolvidas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×