Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
tonbs

Ati Radeon 9100 Igp

Recommended Posts

Comprei um P4 2.8 com a placa mãe P4 R800-VM (placa de vídeo onboard Ati radeon 9100 IGP) com 128 de memória. Quando eu comprei mais 128 de memória a placa de víde ocomeçou a travar quando o Windows iniciava, então eu troquei a memoria de lugar e tirei do modo Dual Channel... coloquei as memorias uma do lado da outra...então o computador funcionou beleza...mas quando eu ia rodar o vídeo dava pau...travava tudo....então eu resolvi ir no "solucionar problemas" das propriedades de vídeo e coloquei a aceleração de vídeo no mais baixo ... então o pc funcionou beleza... só q os jogos e vídeos não ficaram legais..claro...! já baixei uma atualização do drive ... e não melhorou nada...

Gostaria de saber se alguem sabe o que esta acontecendo..? já foi feito o teste dessa placa mãe aqui... e creio q não teve nenhum problema ... O que pode estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo te acoselho a não depender desse igp da ati ele dá muita dor de cabeça apesar de p4r800 ser uma baita placa mãe vai por min e pega uma vga pelo menos as da ati já que o chip set da placa mãe e ati afinal você tem um baita slot agp 8x ai então para que depender de video on board né :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×