Ir ao conteúdo
  • Cadastre-se
Amanda Primão

Placa-mãe asus p8h61 - m lx3 r2.0 não abre a bios

Posts recomendados

Olá pessoal to com um problema aqui que não sei mais o que fazer.

Chegou hoje um kit de peças que comprei pra montar um barato mas funcional, que consiste de placa-mãe asus p8h61 - m lx3 r2.0, processador intel core i3 3220, 8gb de ram 1333. Coloquei um Hd de 500gb e uma o placa de vídeo nvidia geforce gtx 750 ti q já estavam sendo usados em outro pc. Bom, montei, liguei e ja não fez o som de boot. Ok. Apareceu na tela o logo da asus e  uma frase dizendo pra pressionar del ou f2 pra entrar na bios. Tá.  Aperto e nada. Aperto outros botões e nada. Desligo tiro placa de vídeo, ligo e da a mesma coisa. Tiro o hd, mesma coisa, dei reset na bios pelo jumper, mesma coisa. Dei reset tirando a bateria,  mesma coisa. Já até coloquei outro teclado e mesma coisa. Não tenho como colocar o cd de boot porque to sem leitor, ainda não tentei tirar o processador,  mas mesmo assim, será que eu estou fazendo algo errado? Tem mais alguma coisa pra tentar?  PS : ja entrei em contato com o vendedor mas ainda sem resposta.

Por favor se alguém puder me  ajudar ficarei agradecida.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Amanda pra mimão

 

Como este HD estava em outra máquina com outra placa-mãe é necessario a reinstalação do sistema operacional (Windows, se é o que você usa) pois os drivers instalados no Windows presente nesse HD são os da placa-mãe antiga, em alguns casos o sistema nem inicia mesmo.

 

Como você está sem leitor de DVD terá que fazer a instalação do WIndows via pendrive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Narak13

Não faz sentido . O problema é que não inicia a Bios , a parte do carregamento do SO é depois da Bios , e como eu iria formatar se o pc não sai da Bios ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Amanda pra mimão

 

Aparece a mensagem dizendo as teclas pra entrar na bios mas você aperta e não entra certo?

 

Pode não estar reconhecendo o teclado no caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎25‎/‎04‎/‎2016 às 14:09, Amanda Primão disse:

Olá pessoal to com um problema aqui que não sei mais o que fazer.

Chegou hoje um kit de peças que comprei pra montar um barato mas funcional, que consiste de placa-mãe asus p8h61 - m lx3 r2.0, processador intel core i3 3220, 8gb de ram 1333. Coloquei um Hd de 500gb e uma o placa de vídeo nvidia geforce gtx 750 ti q já estavam sendo usados em outro pc. Bom, montei, liguei e ja não fez o som de boot. Ok. Apareceu na tela o logo da asus e  uma frase dizendo pra pressionar del ou f2 pra entrar na bios. Tá.  Aperto e nada. Aperto outros botões e nada. Desligo tiro placa de vídeo, ligo e da a mesma coisa. Tiro o hd, mesma coisa, dei reset na bios pelo jumper, mesma coisa. Dei reset tirando a bateria,  mesma coisa. Já até coloquei outro teclado e mesma coisa. Não tenho como colocar o cd de boot porque to sem leitor, ainda não tentei tirar o processador,  mas mesmo assim, será que eu estou fazendo algo errado? Tem mais alguma coisa pra tentar?  PS : ja entrei em contato com o vendedor mas ainda sem resposta.

Por favor se alguém puder me  ajudar ficarei agradecida.

Estou como o mesmo problema, você conseguiu resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, ressucitando o topico.  Estou com 2 Asus assim aqui já a 10 dias.   Simplesmente F2 e del não funciona.  Tentei 4 teclados usb e na tela preta da America Megatrends aparece legal lá identificados mouse e teclado mas diz que vai desligar em 15 segundos se eu não entrar na bios, mas o F2 e Del não vai.  Apelei até F10.   Será que vou ter de comprar outras bios?  Tá tudo funcionando que testei em outros PCs (memoria, processador e mouse.  Dá essa tela e não sai disso.  Mensagem toda:  Please enter setup to recover BIOS    USB device over corrent states detected.    System Will shut down after 15 seconds.

Alguem sabe como resolver sem comprar uma BIOS nova?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sylviogjr Bom dia

Caso esteja montado essa placa em gabinete, retire todos os perifericos usb da placa e utilize usb traseiro para conectar o teclado. Bom seria teclado ps2 caso tiver essa entrada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não sei se servirá para os muitos e muitos com o mesmo porblema.  Está na bancada com o basico.  Consegui entrar na BIOS retirando-a e metendo limpa contato.  Pediu para corrigir um erro tipo: the current bios setting do not fully support the boot device.   Bom, para corrigir entra na BIOS, Advanced/Boot/CSM Parameter/Enable/YES.  Cara cabeça tão quente que tinhacolocado bateria ao contrario.  funcionou tudo.  Salvei uma.  Vou tentar as outras.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sylviogjr Mensagem anterior era algum problema nas portas usb. Este defeito eu nunca vi. Boa dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...