Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dsLooK

Celeron 500

Recommended Posts

Estou com um processador celeron 500 mhz, que so esta funcionando em 66 mhz com multi 7.5 x, a minha duvida é se todos os processadores acima de 300 mhz não deveriam funcionar em 100 mhz?? pois se eu configuro em 100 mhz com multi 5 x o micro não funciona, e colocando ele em 66 mhz com multi 7.5 com um programa de diagnostico ele acusa apenas 333 mhz?? o que devo fazer??

Compartilhar este post


Link para o post
Compartilhar em outros sites
:aranha: os celerom são uma :priv: , com todo respeito. eles sempre tiveram esse problema de mult muito altos (degradando o desempenho deles). quando você configura no post acusa 500mhz, se não tem alguma coisa errada se sim acredite no que o post lhe mostra, os programas muitas vezes se enganam. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×