Ir ao conteúdo
  • Cadastre-se
Patrimônius Vigilantes

Não roda...

Recommended Posts

Olá amigos,  tenho um computador nas seguintes descrições 

Windows 7 Ultimate

Processador: Intel core i3-2100 Cpu @ 3.10 GHz 

Memória RAM 4.00 Gb utilizável 3,24

Placa de vídeo Nvidia Gts 450

Hd 500 Gb 

Ele tinha Batlefield 3 instalado e  do nada parou de rodar,  fica travado,  desinstalei e instalei e o 4 e trava no início,  pus o último driver da placa de vídeo,  fiz teste na memória RAM, tá tudo certo, mas não consigo jogar,  me ajudem 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como assim trava? Problema de desempenho ou o jogo fica fechando ou algo do tipo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum, já testou seu HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou dizendo a saúde, faça o teste com HD Tune.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem como dar um diagnóstico, talvez seja um problema com Windows, sendo necessário uma formatação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×