Ir ao conteúdo
  • Cadastre-se
vitor3a

Queda de fps em jogos com amd

Recommended Posts

  Enquanto eu jogo, meu fps oscila drasticamente (dobrando ou caindo pela metade), isso não me incomodava tanto até eu passar a jogar um jogo de corrida (the crew) onde quanto menor o fps, mais lento é o seu carro em pvp.

  Achei q era o jogo simplesmente mal otimizado, mas em outros jogos o mesmo ocorre, no dota por exemplo, meu fps fica 70~80 e do nada cai para 35~40, quase que num padrão de tempo, a impressão que tenho é que minha maquina não está na potência máxima o tempo todo enquanto eu jogo, mas sim por pequenos períodos de tempo. Uso windows 7 atualizado, meus drives são atualizados, e meu AMD Catalyst Control Center, não abre.

 

-Placa de video amd r7 265 2gb powercolor

-Processador amd fx 6300

-Memória x1 kingston 8gb ddr3 1600mhz

-placa-mãe asrock n68-s3 fx

-fonte xigmatek calibre 600w 80 plus

-hd SATA 1tb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa estabilizador ou no-break?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa sua fonte não presta... Se você pudesse testar uma outra, mataria a dúvida sobre energia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não. É possível essa fonte não prestar pra sua configuração. Apesar de não precisar de muito, essa fonte é muito instável em altas temperaturas e alta potência. O que acaba causando essa oscilação de FPS (PROVAVELMENTE)

 

Qual era a outra fonte que você tinha?

Eu recomendaria a CX-430w pra você

 

Editado por FunkyClearMen Cat

Compartilhar este post


Link para o post
Compartilhar em outros sites

nos prints mostra quando está em 60 fps e o outro 20 fps, ao lado do jogo, está aberto o hw monitor. uma coisa que me chama a atençao quando o fps está alto, é o uso da gpu que fica cerca de 50% ~60%, quando o fps cai, o uso de gpu fica em torno de 20%~30%.

1.png

2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é a placa de vídeo pedindo potência e a fonte não aguentando.

Só pra confirmar, você liga o pc direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vitor3a Amigo, o problema é sua placa-mãe, a N68 é a pior placa-mãe AM3+ que existe, ela causa vários problemas de desempenho por não fornecer a energia adequada para o processador, isso pode até danifica-lo. Para usar um processador FX, é altamente recomendado que use uma placa-mãe 970A pelo menos, nada de 78LMT, muito menos N68. Mas prepare o bolso...

 

Obs: The Crew é um pouco mal otimizado mesmo, típico da Bug$oft.

  • Curtir 4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deu um passo pra frente, mas não andou nada. Tinha uma fonte que não presta, e comprou uma 600w (um exagero tremendo), pra errar e comprar xigmatek.

 

Fonte boa não é a que é preta, ou que tem os cabos protegidos com um nylon escuro, ou que tenha uma ventoinha em laranja.

Cê tem que procurar qualidade. PFC Ativo. 

 

A CX-430w ou PCYES 430w te serviria muito bem

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa-mãe não foi feita para trabalhar bem com os FX´s. há alguns relatos de mal funcionamento desta mobo com processadores FX. 

 

E é sempre bom dar uma olhada na saúde do HDD, baixe o HD tune ou o Crystal disk info e veja se o seu HD está normal.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vitor3a Dá pra ver na imagem que o processador está trabalhando a 1.4Ghz, bem abaixo do padrão de 3.5Ghz, isso comprova o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei broder, estava apenas relatando, sei como é. 

 

Acho que desativando o turbo/ booster do processador pode ser que melhore.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GuilhermeGB obg por responder. Como eu resolvo o problema? como eu falei lá em cima, o AMD Catalyst Control Center não funciona, e é o único software do gênero q eu tenho. Eu reparei, e assim como a gpu, ele oscila entre 1.4 Ghz ~ 3.5 Ghz

Editado por vitor3a

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vitor3a Como eu disse, só trocando a placa-mãe, esse problema é comum e nunca vi resolução. Você pode tentar amenizar desativando o Turbo Clock, mas só como quebra-galho até arrumar outra mobo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, como é possível o processador oscilar entre a metade da potência e a máxima potência assim? e a atividade da placa de video ir de 90% para 30% o tempo todo? Essa placa-mãe e capaz de fazer isso mesmo? N tem uma maneira de controlar os clocks? o OverDrive da AMD parece não funcionar..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@vitor3a É o que eu disse, a placa-mãe não fornece energia necessária para o processador, ele perde potência.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, vitor3a disse:

galera, como é possível o processador oscilar entre a metade da potência e a máxima potência assim? e a atividade da placa de video ir de 90% para 30% o tempo todo? Essa placa-mãe e capaz de fazer isso mesmo? N tem uma maneira de controlar os clocks? o OverDrive da AMD parece não funcionar..

O que acontece é o seguinte:

 

Toda placa-mãe tem um circuito dedicado a alimentar a CPU, chamado VRM.. Ele é alimentado diretamente, por aquele cabo de 4 ou 8 pinos, que se liga próximo à CPU.. Essa energia é distribuída pra CPU, por circuitos menores denominados "fases".. Aqui vale dizer duas coisas: mais fases, significa menos calor gerado por fase e, por consequência, mais estabilidade.. Boas placas-mãe tem dissipadores nesse circuito, pra ajudar a resfriar melhor essa parte da placa-mãe..

 

Como sabemos, uma CPU quando esquenta demais, tem o seu clock reduzido pra evitar danos à CPU.. Chama-se Throttle.. O sistema diminui o clock da CPU, pra forçar uma queda de temperatura.. A placa-mãe, pode fazer isso com o seu VRM, caso ele esquente demais também.. Outra forma de proteção...

 

 

O que acontece com a sua placa-mãe é uma soma de vários problemas, que resultam nisso: o VRM dessa placa-mãe é muito fraco.. Se não me engano, são duas fases apenas pra alimentar a CPU e não tem nenhum dissipador pra ajudar a refrescar o mesmo.. Ou seja, esquenta rápido e entra em Throttle... E como você notou, vira um sobe e desce, pois o clock vai voltar ao normal, quando a temperatura do VRM, volta a condições aceitáveis.. E cai de novo, quando passa dos limites.. Some-se à isso, o barramento HT limitado e pronto.. A placa-mãe é um imenso gargalo..

 

A placa-mãe é "fisicamente" fraca, digamos assim.. Ela foi construída pra Athlons e Phenoms.. É uma placa de quase 10 anos atrás, que foi "reciclada" pela AMD, pra usar os FX.. Problemas eram esperados.. Software NÃO resolve os defeitos dela..

 

A placa-mãe estrangula sua CPU que, sem ter pra onde correr, acaba afetando o uso da placa de vídeo.. E seu FPS, vai do céu ao inferno em segundos..

 

O texto é grande, mas é pra explicar direito..

  • Curtir 5

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tava na fé de que seria a fonte pois é um caso comum de perder a potência

Isso me desamina a responder no fórum

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FunkyClearMen Cat A fonte dele não é ruim, só é um pouco desconhecida, mas tem 80 Plus White assim como a EVGA. Não desanime. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

obg novamente a vocês. Uma curiosidade: desliguei as opções de restrição de energia na BIOS como o cool n quiet, mas o problema permaneceu, 3.5 Ghz quando ligava o pc, e caía para 1.4Ghz durante os jogos repetidamente. Nenhuma temperatura acusada no hw monitor sobe acima do normal, as temperaturas quase n mudam, mas mesmo assim liguei o ventilador virado para o pc, dps disso, o processador não desceu de 3.5Ghz em nenhum momento e a gpu constante entre 60% e 100%. (o gabinete por si só tem uma boa circulação)

Conclusão, de acordo com o que @RS Faria mencionou, talvez seja uma parte da mobo sem monitoramento de temperatura que aquece e faz isso acontecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se consegue um "underclock" para 3.0Ghz, pelo menos é melhor do que 1.4Ghz, e não força tanto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×