Ir ao conteúdo
  • Cadastre-se
Violeta Azul

Memória ram compatível?

Recommended Posts

Oi, eu tenho um processador Core i3, placa-mãe Intel DH55TC, fonte real d 500w, placa de vídeo Geforce GTX 650 1GB e minha dúvida é:

 

Meu PC aguenta 8GB d memória RAM? Pois uso 4GB em 2 pentes d 2 GB, e ví q a placa tem 4 slots mas parece q só posso usar os slots azuis (!?)

 

Quem puder me esclarecer ou até explicar melhor como funciona isso, eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Violeta Azul

Sim, mas não pode ser qualquer memória. Compre umas memórias mais simples, com chips dos dois lados e até 1333MHz.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem vindo ao fórum, segundo as especificações ela suporta até 16GB.

 

Na verdade eles recomendam o uso das azuis provavelmente porque é o 1 conjunto, o preto seria o 2. Então, pode comprar e adicionar memórias DDR3 para usar em conjunto com as atuais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Violeta Azul disse:

Ou seja, eu tenho q comprar dois pentes d 4gb e coloca-las nos slots azuis?

 

Você precisa entender que não é bom misturar as cores. Não que não possa.

Se for usar somente 2 pentes, tem que colocá-los em slots de mesma cor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Math.Pi disse:

 

Você precisa entender que não é bom misturar as cores. Não que não possa.

Se for usar somente 2 pentes, tem que colocá-los em slots de mesma cor.

Mas se eu por 4gb em cada slot azul por ex, funciona, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Violeta Azul disse:

Mas se eu por 4gb em cada slot azul por ex, funciona, certo?

Teoricamente, sim!

1 hora atrás, Math.Pi disse:

@Violeta Azul

Sim, mas não pode ser qualquer memória. Compre umas memórias mais simples, com chips dos dois lados e até 1333MHz.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Math.Pi disse:

Teoricamente, sim!

 

Eu estava usando o pente d memória de 4gb em 1 slot azul, um d 2gb num slot preto e outro d 2gb no outro slot azul, aí deu erro no pc.

 

Outra dúvida: Posso usar o par preto e colocar os 2 pentes d 2gb q eu ja tinha neles ficando com 12 gb ram?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite e bem vindo ao fórum. 

 

Explique melhor a sua dúvida. 

 

A sua memória está ruim? não liga o computador? quer aumentar a quantidade de memória dele? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente olha só, eu coloquei 2 pentes d 4gb exatamente iguais nos slots d mesma cor e o pc n chega a tela d inicialização e fica reiniciando. O q esta acontecendo afinal eu segui as dicas aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Violeta Azul disse:

Gente olha só, eu coloquei 2 pentes d 4gb exatamente iguais nos slots d mesma cor e o pc n chega a tela d inicialização e fica reiniciando. O q esta acontecendo afinal eu segui as dicas aqui

 

Que memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu troquei as memórias de 4gb por 2 d 2gb, todas com as configurações compativeis, ddr3 1333 mhz, uma é markvision e a outra é kigstone, mas também n está funcionando. Eu gravei um vídeo com o som q o pc está fazendo, ele n liga direito, permance alguns segundos e desliga e assim sucessivamente fazendo esse barulho antes d desligar:

 

 

Eu coloquei nos eslots d mesma cor, aí no vídeo estava usando 2 pentes d 2gb sendo q um era o novo q comprei.

 

Alguém por favor sabe q barulho é esse?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece barulho de HD ou leitor optico.

Talvez HD ficou ruim.

 

 

Teste somente com uma memória de 2GB. E não com as duas.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas ele funciona nas memórias antigas, o pc liga normal. Só deu isso com as novas

 

Ja testei e da na mesma...acho q n tem jeito isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×