Ir ao conteúdo
  • Cadastre-se
PatrickJPA

Amd hd 4850x2 em windows 10

Recommended Posts

Olá, estou há um tempo tentando instalar a placa de video sapphire hd 4850x2 2gb no meu pc, mas nao consigo.
Cheguei a conseguir ligar o pc com ela conectada, o pc estava reconhecendo ela mas tinhamfaixas pretas em volta da tela e tentei reinstalar o driver porque o catalyst tava só com 3 funções. Depois disso, quando tento ligar o pc com ela, a tela tem umas faixas coloridas, chega a carregar mas da tela azul (clara).
Obs.: o pc liga normalmente com o video onbord (em falar nisso, o driver dele ta instalado, devo desinstalar o driver onboard ?
Obs2.: essa placa estava guardada na gaveta há uns anos, mas foi muito pouco usada
Vi que o win10 nao suporta essa placa, mas também li que alguns usuários fizeram suportar ´´na marra´´, mas não consegui repetir o feito já que nao consigo ligar o pc com ela. Aí estou tentando instalar os drivers sem ela estar conectada, para depois conecta-la, mas também não consigo.
windows 10 64bit
i3 4130
msi h81m-e33
4 gb ram kingston
fonte corsair cx 600 (comprada há 1 semana)
sapphire hd 4850x2 2gb

Agradeço desde já !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faixas coloridas?como listras verticais na tela?É defeito na solda BGA,é ruim ter uma placa rara destas com este defeito,bem chato de consertar,geralmente cobrar 200 reais para cima para fazer "reballing".

Nem sempre são listras/faixas,as vezes são rastros como chuviscos,se estes artefatos forem permanentes)mesmo na BIOS e na area de trabalho do windows),não tem jeito,mas se ela funciona com o driver(e consegue rodar alguma coisa em 3D) a situação não é tão ruim.

Tambem no site da AMD não encontrei drivers para a série 4000 para windows 10,só até windows 7 e vista x64.

http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows+Vista+-+64

Que chato isso da AMD,a NVIDIA me dá drivers para a série 8 de 8(ha ha) anos atrás para windows 10.

Editado por Joaquin
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, li que poderia ser esse problema na solda, mas certa vez essas listras nao apareceram mais (apenas as faixas pretas em volta da tela) e quando tentei reinstalar o driver, elas voltaram. Isso me levou a crer que nao era um problema de hardware.

Agora tá assim:
13228035_1100372560019425_391481726_n.jp

 

aí da essa tela e o pc desliga:
13199560_1100372490019432_1156029414_o.j

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente é mesmo o problema citado pelo colega acima. Pra ter certeza, teste a VGA em outro PC.

 

Com outra versão do Windows, o mesmo ocorre?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Dieg@o disse:

Aparentemente é mesmo o problema citado pelo colega acima. Pra ter certeza, teste a VGA em outro PC.

 

Com outra versão do Windows, o mesmo ocorre?

Então, não consigo colocar ela em outro pc porque os que tem aqui são antigos e não aguentam. Tentarei rodar no win7

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem nenhum amigo com um PC compatível? Apenas fique atendo a fonte de alimentação, essa VGA, por ser uma dual GPU antiga deve ter um consumo considerável.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Dieg@o disse:

Não tem nenhum amigo com um PC compatível? Apenas fique atendo a fonte de alimentação, essa VGA, por ser uma dual GPU antiga deve ter um consumo considerável.

Ela puxa +/- 4 usinas de itaipu
Vi na internet que esse erro pode ser causado por ter deixado guardado muito tempo, e uma forma de consertar seria jogar alcool isopropilico na placa e esfregar com uma escova de dentes e depois secar com secador de cabelo, o procedimento é seguro ? Boatos que a chance de sucesso é grande

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeitamente seguro, desde que não arranque nenhum componente com a escova de dentes, porém, pra realizar o mesmo, terá que remover o cooler da VGA e depois reaplicar pasta térmica e remontar o cooler. Faça apenas se se sentir seguro de que é capaz de fazer isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas ainda resta a dúvida do sistema. Suponhamos que o problema de hardware seja consertado, será que conseguirei rodar no win10 ? Ou só metendo as caras pra ver mesmo ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a placa estivesse ok não era para dar listras em lugar nenhum,com as fotos ficou bem claro o que é,solda BGA,não vai funcionar corretamente com drivers,vai travar e só piorar o problema.

Para testar pode usar qualquer placa-mãe com slot PCI-E,e coloque no outro PC a sua fonte CX600.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não achei o álcool isopropílico, mas achei limpa contato. É em spray, posso substituir ?
Composição: destilados de petroleo e propelente

  

Editado por PatrickJPA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse limpa contatos não vai fazer grudar poeira depois? Eu mesmo já lavei componentes eletrônicos diversas vezes com água e sabão, conforme pode ser visto em: Recuperando placas-mãe defeituosas por falta de beep.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Limpa contato tira a sujeira antes de evaporar,e dependendo da qualidade deixa muito pouco resíduo e os mais vagabundos mancham a placa com um óleo,mas sai fácil,isso não vai consertar sua placa,limpa contato vai esfriar a placa,o único jeito de consertar a solda é esquentar,ha ha,e esse problema é solda,não sujeira,passando uma escova de dentes ainda dá grandes chances de arrancar um SMD e aí para reparar fica quase impossível sem uma placa idêntica completa,o secador de cabelo vai esquentar a placa até no máximo 60°C,precisaria de pelo menos 180°C para começar a amolecer as soldas,não recomendo método do forno,as soldas só vão piorando,pode funcionar por 3 meses,por 1 dia,é aleatório e só vai piorando a cada vez que esquenta,se quiser reparar melhor fazer algo profissional,como reballing.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, estou perdendo de lavada pro parafuso. Não consigo tira-lo. Já tentei 3 chave philips, força, etc, não dá. É um parafuso com uma mola. Segue ibagens

A placa

13223624_1103124156410932_1530937634_o.j

 

Os parafusos:
 

13245980_1103124163077598_569952187_n.jp

 

13241573_1103124166410931_1804689629_o.j

 

alguém tem alguma dica ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que já estão arrombados,é chave philips,mas uma de precisão,agora nem sei se a de precisão iria dar certo,parece que você enfiou um prego no encaixe e martelou nos parafusos,é o seguinte,segure firme o dissipador do outro lado e faça bastante pressão com uma philips mediana que esteja no tamanho certo no parafuso,e tente girar enquanto pressiona,uma hora ele vai soltar,só tente não destruir mais o parafuso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Joaquin disse:

Parece que já estão arrombados,é chave philips,mas uma de precisão,agora nem sei se a de precisão iria dar certo,parece que você enfiou um prego no encaixe e martelou nos parafusos,é o seguinte,segure firme o dissipador do outro lado e faça bastante pressão com uma philips mediana que esteja no tamanho certo no parafuso,e tente girar enquanto pressiona,uma hora ele vai soltar,só tente não destruir mais o parafuso.

Então, é o que parece kkkk mas essa placa nunca foi aberta e os parafusos nao estão arrombados, eles realmente sao arredondados no meio, achei estranho desde o principio.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui tira-los ! Tive que apelar pra parafusadeira. Fiz uma primeira sessão no forno, a 180 graus por 10 min e nao deu certo, farei uma nova a 250 e 15 min, já tá morta mesmo kkkkk

 

Editado por PatrickJPA

Compartilhar este post


Link para o post
Compartilhar em outros sites

250°C e 15 minutos=explosão quase garantida,estou escrevendo rápido para tentar prevenir de explodir os capacitores de tanto esquentarem,no máximo 230°C por 10 minutos,se você nunca tivesse reparado,poderia verder por uns 100 reais no ML,agora que já foi se você quisesse vender valeria uns 50(estraga as soldas BGA),errei sobre os parafusos,tem uns que a fenda é puramente philips e outros com esse design que esqueci o nome.

Editado por Joaquin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já me vali da técnica do forno por algumas vezes e em geral, me ajudou. Apenas explodi um capacitor de uma VGA uma vez, quando esqueci de envolver o mesmo em papel alumínio.

 

Confira detalhes e experiências de usuários dessa técnica em: Verdade ou mentira, VGA pode voltar a vida depois de ir ao forno?.

Ah, e 250 °C. é coisa demais. Recomendo algo por volta dos 200, que é o que sempre utilizei.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×