Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Valdemar_Junior

Pny gtx 760 não inicia

Recommended Posts

Desculpa aos ADM se estiver postando no lugar errado

Bom dia amigos.
Estou meio desesperado aqui já. Meu problema é um comum entre as gtx760: Quando conecto a placa, o computador ao ligar apenas exibe algumas informações sobre ela, e não me deixa sequer entrar na BIOS da mobo. Vejam no vídeo abaixo que acontece quando ligo o PC com ela conectada. Não creio que seja um defeito da placa de vídeo, pois ela chega exibir as informações. Por exemplo, se eu ligar com apenas um conector de energia, aparece uma mensagem para conectar os dois conectores. Eis os procedimentos que já fiz:

- Desinstalar completamente os drivers de video ( apesar que acredito não ter nada a ver )
- Limpar com a tal borracha branca
- Dar um clear CMOS com o jumper da mobo
- Atualizar a BIOS

- Alterar o video primário na BIOS
- Testar em outro PC ( nesse caso o outro PC tinha apenas um conector de energia, nesse caso apareceu a mesma mensagem solicitando um segundo conector de energia )

Anteriormente eu possuía uma GTX 760 da ZOTAC. Minha configuração atual:

- MOBO: Asus M5A78L-M LX/BR
- AMD FX6300
- Memória Corsair Vegeance 2X4 1333MHz
- Fonte Corsair CX 600w

Help Me :)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×