Ir ao conteúdo
  • Cadastre-se
Otávio Bastos

Problema com a gtx 650 ti boost

Recommended Posts

(QUERO COMECAR PEDINDO DESCULPA PELA FALTA DE ACENTOS, POIS O MEU TECLADO NAO TEM O MESMO)

Ola, eu estou com um problema com a minha placa de video ( GFORCE GTX 650 TI BOOST) e espero resolver-lo com a ajuda de vocês. E seguinte, eu estou com essa placa a uns 5 meses e ela estava funcionando perfeitamente, uns dias atras o driver parou de funcionar do nada e pediu para reiniciar o PC, desde então toda vez que inicio o PC eu tenho que ficar instalando o driver e reiniciando o PC ate ele reconhecer a placa de video, eu ja tentei de tudo pra arrumar esse problema, ja formatei o PC varias vezes troquei de Windows, ja resetei a bios do computador tentei instalar drivers mais antigos e nada. Eu nao sei o que fazer, espero poder contar com a ajuda de vocês!

fffffffffffffff.jpg

Editado por Otávio Bastos
Faltou conteudo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que ela deu defeito,não há listras na tela etc?O windows está detectando problemas com a placa e o driver,ela não está funcionando como deveria,quando dá "o driver parou de funcionar" é problema na placa ou driver incorreto,mas você já testou várias opções,a placa de pau mesmo é o que eu digo,só teste em outro pc para ter certeza.

Editado por Joaquin

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Joaquin disse:

Acho que ela deu defeito,não há listras na tela etc?O windows está detectando problemas com a placa e o driver,ela não está funcionando como deveria,quando dá "o driver parou de funcionar" é problema na placa ou driver incorreto,mas você já testou várias opções,a placa de pau mesmo é o que eu digo,só teste em outro pc para ter certeza.

Ela funciona normalmente depois de instalar o driver algumas vezes e reiniciar o pc, e nao tem nenhuma litra na tela! Eu realmente nao sei o que e, e nem como vou resolver isso :c

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Fórum do Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

So testando em outra maquina pra saber, por via das duvidas formate o PC, limpe seu hardware e instale os ultimos drivers disponiveis da placa de video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×