Ir ao conteúdo
  • Cadastre-se
Israel Ferreira de Lima Nt

Riscos pretos em imagens claras

Recommended Posts

Galera to com um PC novinho chegou ontem, mas estou tendo problemas porque em determinadas imagens e em jogos aparecem uns chuviscos :(

IMG_20160506_090828992_HDR.jpg


Será que pode ser o cooler empurrando a placa de vídeo pra cima? porque parece q ela ta um pouco torcida... Ou será que pode ser o cabo HDMI? (ele é novinho).

IMG_20160506_090432113.jpgIMG_20160506_090439156.jpg


Antes eu estava tendo problema em conectar o cabo HDMI porque o gabinete (Cooler Master K-390) tem um detalhe que não deixa o cabo entrar totalmente, então eu desparafuse atrás do gabinete a placa, encaixei o cabo e parafusei de novo (antes de fazer esse procedimento eu cortei um pouco da borracha para tentar encaixar, mas não interferiu em fios em nada, somente a borracha que envolta da ponta usb) será que pode ser isso também?

IMG_20160505_155958172.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Gamer_PC disse:

Mano, seu monitor é novo ou só o gabinete? 

Monitor novinho!!
Mano você me deu uma ideia q n tinha pensado antes... mexi nas configurações de cor do monitor e mexi no "Nível de preto" tava elevado e eu coloquei no baixo e os chuviscos sumiram haha será q era isso então?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Antes de quebrarmos a cabeça à toa, e como você comprou uma maquina fechada, te aconselho acionar o suporte tecnico pela garantia

 

Aproveitando, se o pc foi feito por uma empresa, nao o abra pra nao afetar a garantia. abç

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Gamer_PC disse:

Antes de quebrarmos a cabeça à toa, e como você comprou uma maquina fechada, te aconselho acionar o suporte tecnico pela garantia

 

Aproveitando, se o pc foi feito por uma empresa, nao o abra pra nao afetar a garantia. abç

Mano você me deu uma ideia q n tinha pensado antes... mexi nas configurações de cor do monitor e mexi no "Nível de preto" tava elevado e eu coloquei no baixo e os chuviscos sumiram haha será q era isso então?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Como falei, "antes de quebrarmos a cabeça...."

 

Poderia ser muita coisa, inclusive interferência entre eletronicos, exemplo: já tive um monitor CRT que ficava ao lado de uma TV, também CRT, e quando eu ligava o monitor este interferia na televisão.

 

Agente ia navegar num mar de possibilidades enquato o cara que montou esse pc já conhece os probleminhas das peças que ele escolheu e poderia, então, encurtar o caminho da pesquisa pelo problema.

 

Que bom que resolveu, abç

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa? Isso pode ser problema na VGA.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O erro voltou novamente :/
Depois de ter mexido nas configurações (Temperatura de Cor, Contraste e Nível de Preto) consegui resolver, mas quando eu acesso o mapa do Jogo Skyrim ele volta de novo (Parece com mais frequencia em imagens muito brancas) Ai eu arrumo de novo pra consertar a do mapa mas acaba voltando pro jogo :/IMG_20160508_152331319.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Israel Ferreira de Lima Nt Descreva a configuração completa da máquina. 

 

Já tentou instalar outra versão do driver de vídeo? Testou em outro monitor? E veja se a placa de vídeo está bem encaixada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Foxwalt disse:

@Israel Ferreira de Lima Nt Descreva a configuração completa da máquina. 

 

Já tentou instalar outra versão do driver de vídeo? E veja se a placa de vídeo está bem encaixada.

A placa esta bem encaixada sim
GTX 960 4GB
placa-mãe Asus H97M
8GB RAM
Core I5 4590
Monitor LG-22MP55
Fonte Corsair 500W
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera é o seguinte, comprei um pc novo do zero, tudo separado, mas estou tendo problemas no monitor onde quando aparece imagens claras surgem riscos horizontais pretos piscando...
Já level na assistência técnica e o cara não achou defeito nenhum, ta tudo normal... Já testei a CPU na televisão da sala e ta tudo normal também (Posso descartar que o erro não seja a placa de vídeo? Pois ela é novinha). Testei o cabo HDMI também e não é... Só estou esperando o monitor voltar da assistência pra testá-lo no meu notebook pra vê se o erro aparece.
O que será que pode ser? Drivers? Windows 10? Monitor não tem compatibilidade com a placa de vídeo? (O que eu acho bem difícil mas vai que né...)

Configurações:
Processador: I5 4590
Placa de Vídeo: GTX 960 4GB Gigabyte
placa-mãe: Asus H97M

Memória: HyperX 8GB
Monitor: LG LED 22MP55HQ - B (21,5'')

 

Erro 1.jpg

Essa imagem eu consegui tirar por completo os riscos mexendo nas configurações do monitor, porém, tirando elas aparecem em outros lugares onde não tinham...

 

Erro 2.jpg

Igualmente aqui no jogo Skyrim, mexendo nas configurações do monitor consigo tirar os riscos do céu, mas quando abro o mapa eles aparecem quando antes não apareciam...

Obs: Os riscos não são fixos na tela do monitor, por exemplo, se eu abrir uma imagem bem no canto da tela ele vai aparecer o erro somente na imagem, por onde eu percorrer a imagem ele aparece, ou seja, ele não é fixo como no caso de Dead Pixel. E se eu der um zoom na imagem onde está os riscos a tela fica preta como se tivesse sido desligada, mas não esta!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua fonte? Usa estabilizador?

 

Se só acontece no seu monitor LG mesmo, então o problema pode ser apenas no monitor, ou então deu algum na placa de vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Israel Ferreira de Lima Nt Você tem três coisas para testar: outras versões do driver, temperaturas (do processador e da placa de vídeo) e outro monitor.

 

Realize os testes e informe o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, FunkyClearMen Cat disse:

Qual sua fonte? Usa estabilizador?

 

Se só acontece no seu monitor LG mesmo, então o problema pode ser apenas no monitor, ou então deu algum na placa de vídeo

Fonte 500W Corsair e uso Filtro de Linha

2 minutos atrás, Foxwalt disse:

@Israel Ferreira de Lima Nt Você tem três coisas para testar: outras versões do driver, temperaturas (do processador e da placa de vídeo) e outro monitor.

 

Realize os testes e informe o resultado.

Ja testei outro monitor, no caso uma Televisão LED com o mesmo cabo HDMI usado na CPU e não apresentou nenhum erro...
As temperaturas não ficam altas, além de ter 4 Ventoinhas, 3 de 120mm (1 em baixo, 1 na frente e 1 atrás) e uma de 140mm na lateral... Quando chegou o PC eu ja fui atualizando o driver de vídeo e não mudou em nada, o erro persistiu, será que terei q desinstalar e instalar de novo pra ve se é o driver? (Será que pode ser o Windows 10 dando algum erro?) E também levei ele na assistência e o técnico me informou que fez os testes e lá não demonstrou nenhum defeito ou riscos... 
To perdido, não sei mais o que eu faço :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Israel Ferreira de Lima Nt Se você ligou em outro monitor/TV usando a mesma saída de vídeo da placa de vídeo e o mesmo cabo e funcionou normal, o problema é certamente o monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Israel Ferreira de Lima Nt

Estou exatamente com o mesmo problema. Segue minhas config:

 

LG 22MP55

I5 4590

2x8GB Corsair Vengeance

EVGA GTX 960 2GB

ASUS B85M-E/BR

Corsair 500W

 

Inicialmente também pensei que poderia ser o cabo hdmi, pois meu gabinete (Cougar Archon) também tem essa barriga que impede a conexão total do cabo, porém eu cortei parte da borracha do conector e também testei com outro cabo, continuo. Só melhorou um pouco quando eu também reduzi o nível de preto do monitor, porém em algumas imagens ainda continua um pouco. Você conseguiu resolver totalmente seu problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×