Ir ao conteúdo
  • Cadastre-se
NightWrath

O gateway padrão não está disponível

Recommended Posts

Bom dia, estou precisando de ajuda com um problema para o meu notebook, recentemente eu formatei, e depois de formatar instalei Windows 10 nele.

 

Mas estou com um problema horrível, a cada 1 minutos, as vezes 2, 5, ou 10, a internet cai, na conexão local, ai eu mando o Windows diagnostica, ele fica lendo, e diz redefinindo Ethernet, e diz que o problema foi consertado ai o resumo é O gateway padrão não está disponível.

 

O problema, é que isso acontece o tempo todo, e aparentemente quando eu uso internet ele parece leva menos tempo pra acontecer...

 

tenho outros 4 notebook no escritório, apenas esse da o problema, olhei o modem não tem nenhum maquina pegando o mesmo ip que esse. realmente não sei o que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NightWrath
Bom dia amigo! Infelizmente não tenho conhecimento do seu problema, mas achei uma solução dada por um cara no site da microsoft, teve gente que conseguiu solucionar o problema com esse procedimento.

Desabilite o anti-vírus e verifique se o problema persiste.

 

Clique em Iniciar \ Todos os Programas \ Acessórios \ botão direito em Prompt de Comando, " Executar como administrador "

Digite os comandos abaixo,um por um, e tecle enter:

 

IPCONFIG /RELEASE 

IPCONFIG /FLUSHDNS 

IPCONFIG /REGISTERDNS 

NBTSTAT -RR 

NETSH INT IP RESET C:\RESET.LOG 

NETSH INT IP RESET ALL 

NETSH WINSOCK RESET 

NETSH FIREWALL RESET 

netsh winhttp reset proxy

 

Feche a tela e reinicie a máquina.

 

Teste e poste o resultado.

 

( Outra opção é configurar o IP Fixo nos computadores de sua rede ) 

 

Atenciosamente,

Bruno Nunes. " 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei fazer tudo, menos colocar meu ip fixo do tópico assim, mas o erro ainda persiste.

 

Começo a pensar se meu notebook suporta win10...

 

Entrei no site da acer e baixei os driver de lan so que pra versão do win 8.1 pois não tem 10, e quando usei o aplicativo deles pra verificar o hardware diz que tenho windows 8 e não 10, sei la por que, mas quando abro o set. ele diz que ta preparando para instalar, e quando a barra chega ao fim o aplicativo fecha, mesmo como administrador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha atualizei os driver, atualizei o windows, e quando liguei o pc o erro já deu em menos de 20s... realmente to sem ideia.

 

Tentei deixar o computador no wifi ao mesmo...

 

Resultado, apos algum tempo o ethernet deu erro de novo, ignorei continuei usando so wifi, apos mais algum tempo as paginas param de carregar e comecaram dar falha no carregamento da pagina (pagina nao encontrada), tentei repara o wifi, deu o seguinte erro "um ou mais protocolo de rede estão faltando nesse computador", não conseguiu reparar, tive que reparar o ethernet.

 

To quase formatando de novo e deixando no wind 8 pra ve se resolve esse desgraça.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×