Ir ao conteúdo
  • Cadastre-se
fsales89

Fps baixo no cs go - fx 6300 + 650 ti boost

Recommended Posts

Boa tarde pessoal,

 

Preciso realmente de apoio para entender este baixo desempenho.

 

Segue o detalhamento da história:

 

Eu tinha um kit intel: q9550 + 2xgb ocz gold ddr2 800 + asus p5q-e + 650 ti boost zotac.
Troquei por amd: fx 6300 + 8gb ddr3 1333 kingston + asus m5a78l-m usb3 + 650 ti boost zotac.

Com o kit intel, eu não conseguia jogar H1Z1 e CSGO ficava em média em 160fps.
Com o kit AMD, eu consigo jogar H1Z1 numa boa e o CSGO fica em média 80fps, com quedas até a 50fps.

Formatei o pc, botei windows 8.1 nada feito. Botei agora o windows 10 (mesmo SO quando eu tinha o kit intel) e já atualizei os drivers da vga para o mais recente, chequei unpark de processador (não foi necessário) e fiz várias configurações tanto na VGA quanto no game...sem sucesso.

O kit amd é novo, estava na caixa e eu uso uma fonte seventeam 450w, tanto antes quanto agora.
 

Anexei prints para melhor entendimento:

 

- afterburn.png: Teste do CS com o afterburn ligado

- gpu.png e gpu2.png: dados da VGA sem o jogo aberto (com o jogo aberto percebi que ela trabalha em 2.0 sem problemas)

- monitorWindows.png: uso da CPU durante o jogo aberto (print coletado logo após o jogo ser fechado)

- tdp.png: comparativo de consumo de cada processador (antigo intel e atual amd), para certificar se minha fonte de 450w seventem estava aguentando.

- benchs.png: evidência de um desempenho melhor ou igual do fx 6300 em relação ao q9550, não justificando o baixo desempenho no cs.

 

Eu sinceramente estou sem saída, pois não sei mais o que investigar.

 

Alguém tem alguma sugestão?

 

Já sugeriram fazer OC, mas ainda não quero partir pra essa opção ainda mais porque no próprio intel q9550, eu usava em stock.

 

Obrigado.
 

gpu2.png

afterburn.png

monitorWindows.png

tdp.png

benchs.png

gpu.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fsales89

Tenho três suspeitas. A primeira que sua fonte não está suportando a demanda quando ela é mais exigida. Mas se fosse isso, deveria ocorrer quedas em ambos os jogos. Obs: Não use estabilizador.

A segunda é a placa de vídeo estar sendo mais exigida por não ter gargalo de memória nem processador.

A terceira é o FX não se dar bem com o CS GO, ou tenha que fazer alguma alteração gráfica.

 

Monitore o USO de GPU e CPU durante os jogos com o programa GPU-Z.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi

 

Diante das 3 suspeitas, vamos lá:

 

1 - Fonte: Fiz um cálculo básico de consumo de energia, e ele chega a 355W. Ou seja, acredito que minha fonte aguenta numa boa. Seguem os resultados: http://outervision.com/b/eDXP9G. Além disso, estou com o DVD desligado e um dos fans também, ou seja, o consumo aparentemente é menor que antes pois o TDP dos processadores é o mesmo, conforme print.

 

2 - Não acredito que seja VGA, pois no H1Z1 que não rodava bem antes, está rodando legal agora (até me surpreendeu). Suspeitei inicialmente de estar em pcie 1.1, mas em uso ela sobe pra 2.

 

3 - Acho que essa é a maior suspeita, ainda mais depois de ler este tópico daqui mesmo: 

Mas já vi muitos comentários de que o fx6300 roda numa boa no CS também, daí a dúvida.

 

Uma das saídas seria um OC? Será que essa minha placa-mãe e meu cooler OEM suportam?

E este turbo mode? Não conheço muito sobre AMD ainda.

 

Obrigado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fsales89

O problema de fazer OC é sua placa-mãe não ser nativa para FX. Pode dar problema maior, mas ainda existe margem, já que essa placa-mãe suporta 125W (ou 140W em alguns modelos).

 

Sobre o item 1, me informe o modelo exato da sua fonte.

 

Mude os gráficos no CS GO e veja se tem alguma melhora. Coloque primeiro no mais baixo e depois no mais alto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tive problema com minha 960 com queda de fps no CSGO. E foi nas configurações da placa de vídeo, n adianta atualizar driver nem desinstalar, você tem que Restaurar o Padrão de fábrica, dentro da config da placa de vídeo, Tente isso, Comigo Resolveu !

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fsales89

Mude os gráficos no CS GO e veja se tem alguma melhora. Coloque primeiro no mais baixo e depois no mais alto.

 

 

2 minutos atrás, Max Rodrigues disse:

já tive problema com minha 960 com queda de fps no CSGO. E foi nas configurações da placa de vídeo, n adianta atualizar driver nem desinstalar, você tem que Restaurar o Padrão de fábrica, dentro da config da placa de vídeo, Tente isso, Comigo Resolveu !

 

Por falar nisso, já vi comentarem que colocar drivers mais antigos poderia resolver.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Max Rodrigues @Math.Pi

 

Rodei um benchmark aqui no CS, a partir de um mapa da Oficina...bem interessante por sinal.

 

Segue o resultado:

 

==========================================================================
# FPS Benchmark v1.01 - 01:42:765
==========================================================================
- Test Results Below:
 
Average framerate: 77.45
 

Vou fazer esse teste de restaurar o padrão de fábrica e testar...mas ainda acho que tem a ver com o processador, pois com o MSI AfterBurn rodando enquanto rodava o Benchmark, o máximo de utilização foi 87%

 

Já posto os resultados.

Restaurei as configurações pelo próprio painel da Nvidia, seria isso?

 

Mesmo assim, sem sucesso.

 

Seguem algumas evidências do CPU-Z:

 

Um print, comparando o desempenho do bench do cpuz com um amd 8150 e o outro print, do clock e tudo mais enquanto o jogo está rodando (mal, por sinal rs).

 

Esta tensão está de acordo? 1.420 não é alta?

 

Seria melhor setar uma tensão na BIOS?

cpuz2.png

cpuz.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Math.Pi

 

A config aqui já é com tudo no low, e o benchmark rodou assim:

 

==========================================================================
# FPS Benchmark v1.01 - 01:42:765
==========================================================================
- Test Results Below:
 
Average framerate: 77.45

 

Já com tudo no máximo e resolução nativa, rodou assim:

 

# FPS Benchmark v1.01 - 01:42:765
==========================================================================
- Test Results Below:
 
Average framerate: 71.92
 

 

Não vi muita diferença.

 

@Max Rodrigues

 

Fiz a restauração pelo painel Nvidia e nada resolvido.

Os benchs acima foram feitos após esta restauração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Algum teste com GPU-Z?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando...

 

Mudei o Cool n quiet para ON, abri a máquina, tirei a VGA, limpei, botei novamente.

 

Continua na mesma situação, fps baixo.


Não sei mais o que fazer haha.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Math.Pi disse:

@fsales89

Mude os gráficos no CS GO e veja se tem alguma melhora. Coloque primeiro no mais baixo e depois no mais alto.

 

 

1 hora atrás, Math.Pi disse:

 

Algum teste com GPU-Z?

Log é muito chato. Poste tela :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rodei o IntelBurnTest e percebi que os clocks alternam entre 3013mhz e 4018mhz.

 

Isso é normal?

@Math.Pi

 

Desculpe rs.

 

Antes de eu fazer o teste (vou reinstalar o GPU-Z), fiz um teste agora que me deixou encucado.

Liguei sincronização vertical, mas os fps chegam a 80/100 mesmo assim.

 

Alguma possibilidade de estar rodando o CS pela APU?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Onboard dessa placa-mãe é muito fraca. Acho que não.

A questão do clock não tenho certeza. As temps estão normais?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, fsales89 disse:

 Chegam no máximo a 72º

Está um forninho rsrs.

 

Veja se a temperatura no CS GO é diferente da temperatura no H1Z1. Jogue uns 15 min de cada um.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na boa, não sei mais o que fazer...

Ou os FX não rodam bem CSGO ou minha config tem algo muito particular.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fsales89 Vi o que todos comentaram e realmente é estranho. Eu uso um FX-4350 e rodo a 120~190FPS com uma R9 270X FullHD e tudo no max, não acho que seja o FX, se meu quadcore não tem problemas com ele.

 

Essa temperatura de 72º é de quem? processador ou VGA? se for a CPU pode ser throttle.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas pra dar um retorno.

 

Com ajuda de outro forum, fiz dois ajustes:

 

- AMD Overdrive, na tentativa de desabilitar o APM (Advanced Power Management), na qual fiz este procedimento e o clock estabilizou, não oscilando mais entre 3~4ghz. 

 

É basicamente habilitar o "Controle de Turbo Core" e logo na sequência desabilitar.

 

- Setar a tensão pra pelo menos 1.26V e colocar o clock em 4Ghz.

Estabilizou aqui e a tensão agora não passa de 1.3v, dentro de suas oscilações. E com este procedimento do Overdrive, fica estabilizado em 4Ghz.

 

Em testes no CS agora, o fps não ficou menor que 100.

 

Vou testar mais para ver se realmente resolveu.

 

Valeu pela ajuda e aconselho a fazerem o mesmo procedimento para processadores AMD, pelo menos em caráter de teste.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fsales89 ,boa tarde , tenho um fx 8320e com uma gtx 550ti e meu fps fica entre 180~200 com os graficos no full tirando os filtros  e processador em stock ... entra no painel de controle da sua placa de video vai nas configurações 3d e poe pra rodar em desempenho dps disso tenho certeza seu cs vai rodar com fps melhor .... quando deixo aqui em equilíbrio  ou qualidade o fps nao passa de 60~80 mesmo sem os filtros desativados .... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, felipe somera disse:

@fsales89 ,boa tarde , tenho um fx 8320e com uma gtx 550ti e meu fps fica entre 180~200 com os graficos no full tirando os filtros  e processador em stock ... entra no painel de controle da sua placa de video vai nas configurações 3d e poe pra rodar em desempenho dps disso tenho certeza seu cs vai rodar com fps melhor .... quando deixo aqui em equilíbrio  ou qualidade o fps nao passa de 60~80 mesmo sem os filtros desativados .... 

 

Já tentei e isso e nada feito.

 

Experimente verificar com quantos fps você pega no mapa Cache.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×