Ir ao conteúdo
  • Cadastre-se
Jefferson shadow

Erros após overclock radeon r7 240

Recommended Posts

Olá, sou novo aqui então peço desculpa desde já se estiver perguntando no lugar errado...

 Há mais ou menos uma semana eu fiz um over na minha Radeon R7 240 com o MSI afterburner, depois disso para cá, os jogos crasham, os navegadores crasham, everything crasha, as vezes da uma mensagem de "O driver de video parou de funcionar e se recuperou" e as vezes da tela azul, ta uma jossa de uma carroça
Não sei mais o que fazer, já reinstalei os drivers, resetei as configs no msi, desinstalei ele, apaguei do registro, até reverti (formatei) o pc e nada :/ 
To com medo de que seja um problema físico, alguém?  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vish, cara, desconfio que você danificou alguma coisa no chip da placa de vídeo. Qual foi o overclock que você fez?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O aumento de 100Mhz no Core Clock de uma placa de vídeo com 700Mhz resulta num aumento de quase 15%, isso já é um pouco forçado, aumentar a tensão força ainda mais. Eu consegui fazer um OC na minha de quase 15% sem precisar aumentar a tensão, o aumento foi de 1058Mhz para 1200Mhz, mas só de aumentar a tesão, independente do clock (pode ser até no clock padrão), já começo a ter erros no driver ao fazer um teste de stress. Veja se consegue testa-la em outro PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema descoberto!
Não era o over que estava bugando meu pc, depois das mensagens:
MEMORY_MANEGEMENT e DRIVER_IRQC_NOT_LESS_OR_EQUAL, eu tive certeza que era memoria,
tinha quatro pentes, 3 de 2gb e 1 de 8gb, foi só tirar o de 8gb que tudo voltou a funcionar
Engraçado que mesmo sendo da mesma marca e tensão elas conflitam '-'
Att

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho, achei que a memória não iria causar problemas de driver de vídeo. Que bom que resolveu!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, também estranhei, achei que tinha perdido minha r7, mas ta aqui sã e salva.
Obrigado pelas respostas Guilherme, vou ficar feliz em ajudar outros membros sempre que puder, att
 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/05/2016 às 17:06, Jefferson shadow disse:

Olá, sou novo aqui então peço desculpa desde já se estiver perguntando no lugar errado...

 Há mais ou menos uma semana eu fiz um over na minha Radeon R7 240 com o MSI afterburner, depois disso para cá, os jogos crasham, os navegadores crasham, everything apresenta problemas, as vezes da uma mensagem de "O driver de video parou de funcionar e se recuperou" e as vezes da tela azul, ta uma jossa de uma carroça
Não sei mais o que fazer, já reinstalei os drivers, resetei as configs no msi, desinstalei ele, apaguei do registro, até reverti (formatei) o pc e nada :/ 
To com medo de que seja um problema físico, alguém?  

estou com o mesmo problema mas nem fiz overclock nem nada quando eu coloco o uso da gpu em mais de 40% ela desliga e se recupera, ja tentei de tudo e nd funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×