Ir ao conteúdo
  • Cadastre-se
Marco Aurélio Coimbra

Troquei meu processador, tenho que trocar minha fonte também?

Recommended Posts

Boa tarde pessoal do Clube do Hardware!

 

As configurações do meu computador são as seguintes:

 

Placa-mãe: Gigabyte 990-xa ud3

Processador: Phenom X6 1055T

Cooler: Xigmatek Tyr

Placa de video: ASUS HD 7970 3GB 384bits

RAM: 2x4 DDR3 / 2x8 ripjaws DDR3 - 24GB total

Fonte: Cooler Master 550W (não lembro o modelo exato)

Gabinete: XPredator com 7 fans

 

A minha dúvida é a seguinte: eu comprei um FX 8350 novo pra trocar pelo meu X6, mas agora o computador desliga depois de poucos minutos jogando qualquer jogo. Gostaria de saber se isso é por causa da fonte, se porventura o novo processador força mais a placa de video, e, consequentemente, minha atual fonte não estaria aguentando. 

 

Destroquei o processador e voltou tudo ao normal. Fiz testes de stress somente no processador (FX 8350) e está tudo normal. 

 

Pensei em comprar uma Corsair CX750, ou talvez uma CoolerMaster 750 modular, o que vocês me sugerem? 

 

PS.: pensei numa fonte de tensão mais alta porquê pretendo eventualmente fazer crossfire com uma HD 6790 um pouco mais velha que tenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade o FX é mais econômico que o seu antigo. Verificou a temperatura? O Bios está atualizado? Tive problema parecido certa vez, só resolvi quando formatei e reinstalei o Windows.

O problema não é fonte, mas caso vá trocar, uma Corsair CX-500W ou similar dá conta do recado sem problemas.

Editado por NASCARBR
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marco Aurélio Coimbra então cara pra isso eu recomendaria uma 750w mesmo mais eu n faria crossfire porque vai gargalar com seu FX e se n for fazer, essa sua fonte aguenta de boa 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NASCARBR @GabrielLP14 @dwatashi então pessoal, eu tenho Windows 10 instalado na máquina, em certo ponto pensei que poderia ser isso e até cogitei voltar pro 7 ou 8. Mas acabei achando que seria a fonte, porque usei aquelas Power Supply Calculators, e elas me recomendavam fontes de 650W.

 

Se o problema não é a fonte, volto pro 7 ou 8?

 

@NASCARBR a BIOS tá atualizada sim! A outra que estava instalada nem reconhecia o processador. A temperatura estava normal também, o teste de stress que rodei nesse processador foi por uns 10 minutos. 

 

Enfim, se não há necessidade de trocar a fonte, bom que economizo dinheiro nesse meio tempo.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marco Aurélio Coimbra o Windows 8 teria "vida" maior, mas tem o visual de tablet que incomoda algumas pessoas. Eu até usei a primeira versão do Win10, mas como ocorriam muitos problemas com placas de vídeo, performance de HTML5 e Flash, entre outros que voltei para o 8.1

 

Uma opção é usar um programa de stress, se reiniciar você vai por partes. Indicaria um Live CD, mas não conheço nenhum que faça testes em CPU+GPU como em Windows.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dwatashi tive um tempo livre ontem, formatei pro windows 8.1 Pro, ainda com o X6. Passou uma noite baixando alguns jogos.


Coloquei o FX, deixei ele ligado um tempo, continuando os downloads, e depois de umas duas horas ele desligou.

Liguei novamente, depois de poucos minutos, morreu. Tornei a ligar, e nem na tela inicial ele chegou. 

Alguma sugestão do que estaria acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso o desligamento ocorre sem overclock algum?

 

Pelo que vi existem relatos quando o overclock é maior e algumas opções estão ligadas o desligamento e/ou boot (POST) não ocorre. Talvez seja isto.

 

Tente algumas configurações manuais, de tensão, multiplicador, FSB, etc para ver como ele se comporta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dwatashi tentei fazer as modificações, mas antes que eu consiga ver qualquer coisa, o computador desliga.

Não tá durando muito tempo ligado. Mas com o X6 funciona perfeitamente. O problema pode ser o processador em si? Seria melhor eu trocá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processador com problema são raros, a não ser que tenha sido exposto a overclocks altos, voltagens, etc.

 

Tentaria testar com outra fonte ou então testar o processador em outra placa-mãe.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×