Ir ao conteúdo
  • Cadastre-se
LukasAnjos

RESOLVIDO Configurar um roteador no modem wi-fi speedy

Recommended Posts

Olá pessoal.

Bom, eu tenho um amigo que tem um modem WiFi Speedy na sala (que aliás está funcionando normalmente), e ele quer pegar um roteador e levar até o quarto dele do outro lado da casa, onde não chega wifi (uma distância de +/- 30m). O cabo que estou usando para conectar o roteador ao modem WiFi Speedy está ok, testei com um notebook conectado (no lugar onde ficaria o roteador) ao modem, e teve conexão e acesso à internet.

Enfim, configurei o roteador (marca multilaser), e exibiu e conectei à rede wifi deste mesmo, porém não tenho acesso à internet (nome e senha da rede wifi do roteador é diferente do wifi do modem). A configuração foi feita em PPPoE (com provedor e senha da banda larga), e ai que vem a minha dúvida:

Será que cometi algum engano e a configuração do roteador deveria ser com base em IP dinâmico/DHCP, ao invés de PPPoE? Ou o modelo do roteador usado tem algum tipo de incompatibilidade com esta operação? (Detalhe, já testei o roteador em minha casa com NET, e funcionou tranquilamente com o wifi e internet)

 

Revisando: Cabo usado p/ conectar roteador ao modem está testado e ok; Modem wifi Speedy está disponibilizando rede wifi e internet normalmente. (Ou seja, o problema está focado na configuração feita no roteador ou no próprio roteador).

 

Muito obrigado pela atenção e ficarei agradecido com as ajudas. Um grande abraço.

Editado por LukasAnjos

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, LukasAnjos disse:

Será que cometi algum engano e a configuração do roteador deveria ser com base em IP dinâmico/DHCP, ao invés de PPPoE?

Sim cometeu. Apenas um aparelho é configurado em PPPoE. O 2° roteador deve ficar como AP (se tiver a opção) ou IP dinâmico. Cuidar para que não ocorra conflito de IP LAN. Mude o IP LAN do 2° roteador para 192.168.X.1 one X não deve ser zero ou 1.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/05/2016 às 07:01, Pêdro Bonzinho disse:

Sim cometeu. Apenas um aparelho é configurado em PPPoE. O 2° roteador deve ficar como AP (se tiver a opção) ou IP dinâmico. Cuidar para que não ocorra conflito de IP LAN. Mude o IP LAN do 2° roteador para 192.168.X.1 one X não deve ser zero ou 1.

 

Ah tá. Vou refazer a configuração e ver o resultado, ai retorno dizendo se resolveu ou não. Muito obrigado pela ajuda

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa a demora, mas o problema foi resolvido. Configurei o segundo roteador como IP dinâmico/DHCP e deu tudo certo, e lógico usando o IP diferente do modem. 

Bom, fico muito agradecido pela força, foi de grande ajuda. Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×