Ir ao conteúdo
  • Cadastre-se
Bussu Silva

Browserhelper.exe. 100% uso

Recommended Posts

Bom dia, uso o windows 7, estava travando p acessar a internet às vezes, fiz limpeza de vírus com o avast, continuou travando as vezes só para uso da internet.

 

Fui no gerenciador de tarefas do windows e o BrowserHelper.exe. estava entre 85% e 99% de uso, ficava variando nessa margem; e o uso do pc sempre em 100% como resolver?

Obrigado à todos, preciso muito de ajuda.

 

EDIT:

        ACHEI csrss.exe (memória 6.620) no "processos" do genrenciador de tarefas do windows, isso não é virus? Como tirar já q o avast não conseguiu? Se eu achar onde o virus está tem como eu jogar para quarentena direto? Já deletei a pasta temp. (q é de temporários pelo q pesquisei)

Editado por Bussu Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal achei o vírus, escaniei e nada, coloquei ele manualmente na quarentena do avast, mas depois ele saí sozinho, não consigo excluir, me indiquem um ante virus onde eu posso colocar o arquivo na quarentena manualmente e ele fique lá

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bussu Silva Achou onde? Como? Qual o caminho  do arquivo? Consegue fazer upload dele para o virustotal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado não conhecia o site, o resultado foi esse:

 

This file was last analysed by VirusTotal on 2016-03-26 17:04:18 UTC (1 mês, 3 semanas ago) it was first analysed by VirusTotal on 2015-04-14 00:35:25 UTC.

Taxa de detecção: 36/58

Você pode visualizar a última análise ou analisá-lo novamente.

 

Desculpe a ignorância, mas isso quer DIZER o q?

 

o nome do arquivo é BrowserHelperSrv , ele é o único arquivo dentro da pasta YTDownloader (programa q já exclui faz tempo.) Também estou tendo problemas com a conexão proxy, vira e mexe fico sem acesso à internet então escrevo "proxy" no menu iniciar e vou na configuração de lan (lá em baixo) marco somente a opção:

 

Detectar automaticamente as configurações,mas vira e mexe o negócio marca sozinho a opção:

 

usar um servidor proxy para a rede local...

meu firewal vira e mexe fica zoado, dai eu vou no "abrir a central de compartilhamento> firewall" e clico para ficar recomendação indicada, então a cor do negócio fica verde novamente.

 

 

imagem do caso.png

Desculpe colocar a imagem aqui é q não entendo muito e não sei interpretar os dados, é vírus afinal? Depois q a imagem termina todos os outros aparecem o símbolo verde.

 

 

é virus.png

Editado por Bussu Silva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho o Antivirus avast e o avg, umas ***** até o dado momento, prefiro usar ou AVIRA ou o Microsoft Security Essentials .

Aconselho tu usar o Microsoft Security Essentials e lógico , o melhor metodo para não infectar o pc , é o BOM SENSO, não sai clicando em tudo e instalando tudo, e principalmente EVITE programas piratas, pois pense, assim, SE o cara que faz cobra por ele, o que a pessoa que disponibiliza ele DE GRAÇA na internet, GANHA com isto ?

Pode ser que queiram simplesmente infectar teu pc, muito cuidado quando for instalar programas piratas :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×