Ir ao conteúdo
  • Cadastre-se
gahaas

Resolvido windows xp com mensagem de tela azul unmountable_boot_volume

Recommended Posts

Pessoal presenciei esta mensagem não sabia o porque. Ai depois de tanto pesquisar na net não havia descoberto muita coisa. ja havia tentado reparar com o cd do windows xp mais não aparecia a opção de reparar a anda por cima não reconhecia a partição do hd embora conseguia iniciar o windows com a tela azul aparecendo.

Ja havia formatado duas vezes o hd e instalado o windows o programas meus e depois de um tempo ainda aparecia a tela azul.  Ai resolvi usar um um programa de diagnóstico de hd especifico da marca do meu hd que é seagate que iniciei através de boot de um cd com imagerm iso por exemplo o boot ultimate que tem na internet. Passei mais de uma vez para confirmar e ele verificou que havia uns bad blocks no hd. Ai ele corrigiu isso. ai reiniciei o windows no hd e ele rodou perfeitamente sem nada tiver acontecido e nem precisei formatar o pc. então fica a dica. Só um lembrete Rode o programa de diagnóstico mais de uma vez, pois no meu caso na segunda vez ele ainda apresentou bad blocks.

só uma observação muito interessante que quero fazer é que depois que foi corrigido os bad blocks do hd iniciei o cd de instalação do windows foi ai que ele reconheceu novamente que havia uma partição válida no hd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×