Ir ao conteúdo
  • Cadastre-se
Bruno Franklim

Algumas janelas ficando totalmente brancas

Recommended Posts

Diferente de quando um programa congela e fica meio branca a janela, mas ainda podendo ver o que tem "por trás" recentemente este problema começou a aparecer no meu computador. Certos programas (não todos..pelo menos por enquanto) as janelas começam a ficar com os textos ou até mesmo totalmente brancos, me impedindo de ler o que estivesse escrito no programa. Se eu passar o mouse por cima os textos que deveriam estar lá começam a piscar como se quisessem aparecer, mas logo voltam a ficar totalmente brancos, em certos casos quando tudo fica totalmente branco o programa trava e só fechando pelo gerenciador de tarefas resolve. O que pode ser?

Exemplo na foto anexada.

1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema de memória ram provavelmente

Diga TODA sua configuração (placa-mãe, processador, fonte, memória, placa de vídeo)

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, FunkyClearMen Cat disse:

Problema de memória ram provavelmente

Diga TODA sua configuração (placa-mãe, processador, fonte, memória, placa de vídeo)

Intel core i3-2130 3,30GHZ

4 GB de RAM DDR3

GTX 560 TI

Placa-mãe: Gigabyte H61M-DS2

Compartilhar este post


Link para o post
Compartilhar em outros sites

E qual marca e modelo da sua Fonte?

Editado por FunkyClearMen Cat

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 5/22/2016 às 22:23, FunkyClearMen Cat disse:

E qual marca e modelo da sua Fonte?

Desculpe o tempo para responder, minha fonte é uma Antec de 520W

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você formatou alguma vez depois que aconteceu o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, FunkyClearMen Cat disse:

Você formatou alguma vez depois que aconteceu o problema?

Eu formatei recentemente, mas o problema só apareceu agora (Faz alguma semanas desde que formatei), windows completamente atualizado junto com outros componentes, ontem sem motivo aparente o problema parecia ter desaparecido, fiz uma limpeza completa das peças do computador, mas infelizmente o problema parece persistir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar o driver de vídeo e me diz o que deu (Desinstale o driver que está instalado primeiro, procure na internet o driver mais atualizado e instale)

 

em último caso execute um memtest durante cerca de 7 horas

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, FunkyClearMen Cat disse:

Tente atualizar o driver de vídeo e me diz o que deu (Desinstale o driver que está instalado primeiro, procure na internet o driver mais atualizado e instale)

Fiz isso achando que poderia resolver o problema, infelizmente não resolveu o problema, remoção completa do drive e instalei o mais recente da Nvidia, e não foi resolvido.

 

 

Edit: Aparentemente mudar o tema do windows de aero para básico parecia ter resolvido o problema, mas após fechar e abrir o programa pela segunda vez, o mesmo problema voltou a acontecer.

Editado por Bruno Franklim

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Franklim Estranho, parece um problema de vídeo, mas...

Acho que só atualizando pro windows 10

Edit:

O programa é o internet explorer? Se for, use outro navegador como o Google Chrome ou opera.

Se o problema for em qualquer programa, dê uma olhada nas extensões instaladas. Use o ccleaner pra dar uma limpeza no registro e no cachê.

Verifique se tem algum programa suspeito instalado.

Use o Malware Bytes e faça um escaneamento por vírus

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, FunkyClearMen Cat disse:

@Bruno Franklim Estranho, parece um problema de vídeo, mas...

Acho que só atualizando pro windows 10

Edit:

O programa é o internet explorer? Se for, use outro navegador como o Google Chrome ou opera.

Se o problema for em qualquer programa, dê uma olhada nas extensões instaladas. Use o ccleaner pra dar uma limpeza no registro e no cachê.

Verifique se tem algum programa suspeito instalado.

Use o Malware Bytes e faça um escaneamento por vírus

Não, o programa em questão é o OpenIV (Para edição de arquivos do GTA V, mas acontece com outros programas também), navegadores como chrome firefox e IE funcionam sem este problema. Não sei se pode ser com o vídeo, já que ele roda jogos pesados normalmente, mas vai saber né. Passei o CCleaner e fiz um limpeza com o Malware bytes e spybot, irei testar agora para ver se o problema persiste. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×