Ir ao conteúdo
  • Cadastre-se
decones65

Aquecimento amplificador 400 watts

Recommended Posts

Bom dia pessoal!!
 

Estou de volta aqui necessitando do conhecimento dos amigos.Desde já agradeço a todos.
 

Montei um amplificador de 400 watts, com transistores de saída 2SC5200 e 2SA1943.

Quero instalar uma ventoinha para o dissipador de calor e um led para o power, para eu poder visualizar se o amplificador está ligado ou não.

 

Obs: O amplificador está funcionando e com uma qualidade muito boa, porém acho que está trabalhando aquecido demais. Por precaução eu gostaria de instalar uma ventoinha para o dissipador.

 

Minha dúvida é a seguinte.

 

Como faço pra conseguir 12 volts para instalar a ventoinha e o led? Já tenho aqui os dois e ambos são 12 volts. 

 

Aguardo sugestões dos amigos e que possam compartilhar seus conhecimentos.

 

Segue em anexo as fotos do amplificador:

 

Um abraço a todos, e Deus os abençoe.

esquema.jpg

placa.jpg

imagem-posicao-componentes-ampli-400w.jpg

Editado por decones65

Compartilhar este post


Link para o post
Compartilhar em outros sites

O jeito é você ligar ambos em 46 V e usar um resistor em série para reduzir a tensão ao valor desejado.

Meça o consumo de cada componente em 12V (consumo em mA).

Por exemplo: vamos supor que a ventoinha consuma 200mA

Com essa corrente você calcula o valor do resistor necessário para atenuar os 46V para 12V ou seja (46-12) = atenuação de 34V.

voce vai ter que buscar um resistor que cause uma queda de 34V com 200mA.

O resistor deverá ser de: 34 : 0,2 = 170 ohms.

Faça igual para o led.

Como a ventoinha é uma carga indutiva, o valor de R poderá ser um pouco diferente.

Quando a ventoinha estiver rodando meça a tensão em cima dela e ajuste, se necessário.

Para facilitar pode confeccionar o resistor com fio de níquel cromo fino (32~37), para não ficar muito volumoso.

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, veja se é isso que o amigo quer dizer.

Agora não tem problema  eu puxar um paralelo do secundário para fazer essa ligação?

Aguardo resposta,

Abraço!!!


placa1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, decones65 disse:

Ok, veja se é isso que o amigo quer dizer.

Agora não tem problema  eu puxar um paralelo do secundário para fazer essa ligação?

Aguardo resposta,

Abraço!!!


placa1.jpg

De onde você puxar não vai fazer diferença para o funcionamento da ventoinha, desde que ela receba os 12V.

Para o led você vai ajustar para a corrente certa do led, mas ela é muito baixa.

Quanto ao consumo, claro que conforme você liga mais coisas o trafo fica com mais carga, então pode fazer diferença no funcionamento de outras coisas que estiverem ligadas, dependendo da capacidade do trafo.

Quanto ao seu desenho, não entendi essa parte da placa retificadora, que recebe 45VAC e solta 12VDC.

você já tem essa peça ou vai fazê-la?

No seu circiuito já tem 46VDC, é só atenuar, como eu falei. 

Se houver alguma capacidade excedente na saída que está sendo usada no amplificador, não tem necessidade de você usar a outra saída, pois a carga para o trafo será a mesma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tenho uma placa montada com doidos retificadores pra 2 amperes. Agora com relação ao trafo que comprei, entra corrente alternada e sai 12 volts que também é corrente alternada. Por isso comentei de colocar uma placa com diodos retificadores  pra eu poder ter 12v DC na saída.  Entendeu agora?

O trafo entra 127 / 220 no primario, e sai 45 volts no secundario que também é corrente alternada. Por isso coloquei o desenho da placa retificadora. Preciso converter para corrente continua, senão como vou alimentar a ventoinha e o led?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, mas se você já tem os 12V AC, então retifique, filtre e pronto.

voce alimenta o led e a ventoinha.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caracas!! Desculpe minha ignorância. Estou estudando fazem apenas 2 meses.

Agora entendi. Uma coisa simples e eu estava apavorado.
Obrigado pela força e compartilhar seu conhecimento. Fico muito grato mesmo.

 

Abraço!!!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite pessoal,

 

Acabei de montar o amplificador hoje pela manhã. O transformador que estou usando é um 45+45 vac 10A

 

Quando fui testar o amplificador com minha lampada série, deu um retorno momentâneo acendendo a lâmpada. Logo em seguida  ficou apenas o filete da lampada avermelhado que não apaga. Com certeza tem algo errado. A saída do secundário é de 45+45 vac com center tape.Testei a saída dos diodos retificadores da fonte, onde estão mandando para o circuito a tensão de 57 Volts DC.

A tensão entra 45 VAC porém está saindo 57 volts VDC.

Não era pra ter já retificado 45 VDC? Será que por isso está dando excesso de tensão no circuito e a lâmpada serie não se apaga por completo?

fico no aguardo da ajuda dos companheiros para tentar resolver esse problema.

Editado por decones65
adicionar imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que entendi era pra alimenta isso ai com 1 transformador de 33+33vac o que resultaria em 45+45 vdc, se tiver um trafo com menos tensão na saída troque para testar!

 

A placa você mesmo confeccionou ou comprou ? se comprou poderia passar o link ?

Editado por Matthwus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode manter o mesmo transformador e usar um circuito regulador de tensão para obter uma saída de 45V sem ripple, para alimentação do amplificador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Wal SJC disse:

Pode manter o mesmo transformador e usar um circuito regulador de tensão para obter uma saída de 45V sem ripple, para alimentação do amplificador.

Veja se é o que o amigo disse.esquema_zpsuv00vdz3.jpg

9 horas atrás, Matthwus disse:

Pelo que entendi era pra alimenta isso ai com 1 transformador de 33+33vac o que resultaria em 45+45 vdc, se tiver um trafo com menos tensão na saída troque para testar!

 

A placa você mesmo confeccionou ou comprou ? se comprou poderia passar o link ?

Olá  Matthwus 
Não tenho nenhum trafo menor para testar.

 

Segue o link do projeto original e também da placa.

 

Projeto amplificador 400 watts rms

http://www.4shared.com/rar/ajL_4Mwkba/pa400.html

 

Placa para montar o amplificador com componentes já inclusos.

http://produto.mercadolivre.com.br/MLB-727033069-kit-para-montar-amplificador-400w-rms-com-2sc52002sa1943-_JM

 

Abraço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce deve escolher o regulador de tensão e montar o circuito de acordo com o consumo de corrente do seu equipamento.

Entenda como funciona:

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui um trafo de 28+28 5A. Será que dá pra pelo menos testar o amplificador com ele?  

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos,

 

Testei o amplificador que montei e funcionou perfeitamente. A qualidade me surpreendeu. Atendeu todas as minhas expectativas.

 

Estou deixando o projeto completo. Qualquer dúvida sobre este amplificador podem perguntar, que terei o maior prazer em ajudar.

 

Projeto amplificador 400 watts rms

http://www.4shared.com/rar/ajL_4Mwkba/pa400.html

 

Caso queiram comprar a placa já pronta, segue o link dela com componentes já inclusos para a montagem.

http://produto.mercadolivre.com.br/MLB-727033069-kit-para-montar-amplificador-400w-rms-com-2sc52002sa1943-_JM

 

OBS: Quem for  montar este ampli deverá usar um trafo de 33+33 vac 10 A  .

 

Abraço!!!!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

OLá,

Você testou todos componentes antes de soldar na placa? Reveja todo circuito passo a passo, principalmente os capacitores de poliester e resistores da saÍda, Posta o esquema eletrico dele e uma foto do amplificador.
Abraço!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×