Ir ao conteúdo
  • Cadastre-se
gilles.vieira

Tv philips 46pfl5508g/78 apresentando linha horizontal

Recommended Posts

Olá amigos, estou com um problema e gostaria de saber se alguém poderia me dar uma dica.

Possuo uma TV Philips 46PFL5508G/78 que com um pouco mais de 2 anos de uso apresentou uma linha horizontal na parte inferior do display. Pesquisando em alguns fóruns e no Mercado Livre vi que as placas vendidas são T-con, Fonte e Principal. Este defeito seria fácil de solucionar? Pode ser mau contato nos cabos flats?

 

Agradeço desde já!

 

IMG_20160523_233015 - Copia.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser mau contato nos fats da tela, e não da T-con e nem da placa principal!..., não é aconselhável mexer sem que tenha uma grande experiência nesses TVs...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/05/2016 às 00:57, Bcpetronzio disse:

Pode ser mau contato nos fats da tela, e não da T-con e nem da placa principal!..., não é aconselhável mexer sem que tenha uma grande experiência nesses TVs...

 

Desculpe a demora em responder. A linha fica sempre na mesma posição, isto muda a sua opinião de diagnóstico?

 

Outra dúvida, nas TVs de LCD, imagens estáticas "queimam" a tela, deixando aquela marca no display. Nas de LED ocorre o mesmo? Pergunto isso para saber se há algum risco de ficar uma marca no local onde essa linha surgiu.

 

Obrigado novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conforme @Bcpetronzio havia mencionado, isso é defeito da tela. Há como minimizar isso, mas é necessário um bom conhecimento, sob o risco de piorar a situação.

Com relação à sua dúvida, tv lcd ou led são a mesma coisa, só muda a forma de iluminação, uma com lâmpadas ccfl e a outra com leds.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@gilles.vieira , só completando o colega @Ricardo S Ferreira, O efeito de "queimar a tela" ou "efeito burn-in" é muitíssimo remoto na telas de LCD, iluminadas por lâmpadas ou LEDs como o Ricardo disse...

Esse efeito é mais comum nas telas de tubo de imagem e nas telas de Plasma.

Uma comparação "xucra" seria mais ou menos assim: Um TV de tubo ou de plasma exibindo uma imagem estática durante 12 horas por dia e durante um ou dois anos seguidos, já começaria a apresentar a imagem na tela mesmo com o TV desligado, ou seja "queimou" a tela...

Já um LCD com lâmpadas ou LEDs isso só começaria a ser percebido depois de uns 10 anos de mesmo uso ou mais!...

Para os padrões de hoje! É mais que a vida útil de muitos TV!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Ricardo S Ferreira disse:

Conforme @Bcpetronzio havia mencionado, isso é defeito da tela. Há como minimizar isso, mas é necessário um bom conhecimento, sob o risco de piorar a situação.

Com relação à sua dúvida, tv lcd ou led são a mesma coisa, só muda a forma de iluminação, uma com lâmpadas ccfl e a outra com leds.

 

Entendo, sou formado em eletrônica, mas não exerço a profissão, portanto não tenho experiência. Pensei em abrir a TV e verificar se era mau contato nos cabos, pois vi tantas pessoas relatando este defeito em TVs Samsung. Quando é defeito na tela, a solução não é somente trocando-a?

 

Obrigado pela resposta!

19 horas atrás, Bcpetronzio disse:

@gilles.vieira , só completando o colega @Ricardo S Ferreira, O efeito de "queimar a tela" ou "efeito burn-in" é muitíssimo remoto na telas de LCD, iluminadas por lâmpadas ou LEDs como o Ricardo disse...

Esse efeito é mais comum nas telas de tubo de imagem e nas telas de Plasma.

Uma comparação "xucra" seria mais ou menos assim: Um TV de tubo ou de plasma exibindo uma imagem estática durante 12 horas por dia e durante um ou dois anos seguidos, já começaria a apresentar a imagem na tela mesmo com o TV desligado, ou seja "queimou" a tela...

Já um LCD com lâmpadas ou LEDs isso só começaria a ser percebido depois de uns 10 anos de mesmo uso ou mais!...

Para os padrões de hoje! É mais que a vida útil de muitos TV!...

 

Compreendo, fiz esta pergunta porque já vi monitores de LCD que operam com imagens de circuito de câmeras apresentarem esta ocorrência. E nas televisões de plasma utilizadas em lojas com intuito de apresentar propagandas com imagens estáticas também.

 

De qualquer maneira muito obrigado pela atenção de todos vocês!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O vídeo abaixo mostra uma tela LCD de 42 polegadas, mas é só para exemplificar/mostrar os flats que mencionei...

No minuto 2:36 o autor do vídeo vai mostrar os flats que eu disse onde estaria seu problema....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/06/2016 às 21:57, Bcpetronzio disse:

O vídeo abaixo mostra uma tela LCD de 42 polegadas, mas é só para exemplificar/mostrar os flats que mencionei...

No minuto 2:36 o autor do vídeo vai mostrar os flats que eu disse onde estaria seu problema....

 

Desculpe o sumiço, mas obrigado pela resposta. Estou pretendendo abrir a TV e verificar se possivelmente pode ser algum mau contato. Caso realmente faça isso, posto um retorno aqui no fórum.

 

Grato mais uma vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bcpetronzio, desmontei a TV e encontrei os cabos flats que você mencionou localizados na parte inferior do display. Cheguei a tocá-los em busca de algum mau contato, mas nada aconteceu. Infelizmente já montei ela e não tirei fotos :(

 

Encontrei 2 vídeos no YouTube e surgiu uma dúvida.

 

- O primeiro é este. Ao 1min:46s o autor toca no flat e demonstra que a linha sumiu, porém na TV dele está na vertical.

 

- O segundo vídeo é este, acho que é de um monitor, porém percebi que há cabos flats nos quatro lados da tela.

Pergunta: no televisor também há estes cabos nos quatro lados? Porque não encontrei outros...

Os laterais seriam responsáveis pelas linhas horizontais e os superiores e inferiores pelas verticais? Agradeço desde já pela resposta! 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não conheço as tecnologias de montagem dessas telas, mas sei que não é preciso ter uma ligação lateral para controlar linhas e uma superior para controlar colunas. uma unica ligação superior ou lateral, pode controlar os dois sentidos...

Conforme você relatou, você teve acesso aos contados dos flats da tela..., como não ouve alteração/solução, sugere que a placa não esta com mau contato, e sim queimada, nesse caso, só a troca da tela resolverá o problema.... Infelizmente!

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Bcpetronzio disse:

Não conheço as tecnologias de montagem dessas telas, mas sei que não é preciso ter uma ligação lateral para controlar linhas e uma superior para controlar colunas. uma unica ligação superior ou lateral, pode controlar os dois sentidos...

Conforme você relatou, você teve acesso aos contados dos flats da tela..., como não ouve alteração/solução, sugere que a placa não esta com mau contato, e sim queimada, nesse caso, só a troca da tela resolverá o problema.... Infelizmente!

 

Ok então, obrigado pela resposta. Se eu desmontar a TV novamente, posto algumas fotos aqui. Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ressuscitando o tópico, ainda estou com defeito na TV, porém, agora apareceram mais linhas.

 

Assisti à um vídeo no Youtube, no qual o técnico demonstra como isolar algumas trilhas do cabo flat ligado à placa TCON, extinguindo assim o problema. Segue o vídeo: 

 

Com base nisso, tentei realizar o mesmo procedimento em minha TV sem sucesso. Quando retiro o cabo flat do lado esquerdo, fica um lado da TV com as linhas e quando retiro do lado oposto, fica o lado direito com a imagem trêmula.

 

O defeito pode está TCON?

 

Lado com linhas:

 

IMG_20161125_WA0029.jpg

 

Lado com imagem trêmula:

 

IMG_20161125_WA0026.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não! O defeito é na tela, você pode resolver isso colocando alguns calços nos flats ligados diretamente na tela e executando o procedimento do vídeo acima..... 

Mas te falo que não tem muito a se fazer!!!... Infelizmente!!!...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia! Conseguiu arrumar sua TV, tenho a mesma TV com o mesmo problema, acredito ser um vício(Defeito de Fábrica), penso que muito usuários dessa TV tenham o mesmo problema. lamentável! A empresa deveriam se responsabilizar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Silvandro Lima disse:

Bom dia! Conseguiu arrumar sua TV, tenho a mesma TV com o mesmo problema, acredito ser um vício(Defeito de Fábrica), penso que muito usuários dessa TV tenham o mesmo problema. lamentável! A empresa deveriam se responsabilizar.

 

Caro amigo, não consegui resolver o problema. Realmente o defeito era a tela, desmontei ela toda e vendi as peças restantes, consegui cerca de R$600 e ainda sobrou algumas, como a placa fonte por exemplo. Veja o vídeo que publiquei posteriormente:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×