Ir ao conteúdo
  • Cadastre-se
Satheios

Problema de driver com r9 270x

Recommended Posts

Fala galera, beleza?

Estou em uma situação bem desagradável nesse último mês. Eu estava jogando CS:GO normalmente no meu pc (segue as configurações abaixo) quando a tela congelou e o pc reiniciou.

Tentei jogar novamente e aconteceu a mesma coisa, até que o Windows entrou em modo de recuperação.. Tentei formatar e consegui, instalei o Win 8.1 (que veio com o PC) no lugar do Win 10 que eu usava.

Consegui instalar os drivers certinhos e tudo voltou ao normal, até joguei um competitivo de CS.

Porém, no outro dia, sem nem estar jogando, meu pc congelou novamente e continuou o ciclo de entrar em modo de recuperação.

 

Achei que o erro tinha sido durante a formatação, então formatei novamente o PC. Quando eu ia instalar os drivers da placa de vídeo, no meio da instalação, quando dizia "Instalando driver de vídeo." o pc simplesmente REINICIAVA. Tentei de tudo, até mesmo instalar driver manualmente, tentei de tudo para corrigir esse problema e nada.

Parece que a minha placa não está sendo reconhecida pelo pc, não sei.

 

Enfim, chamei um técnico para limpar/formatar o pc do jeito certo (pelo menos, creio eu). Ele encontrou o mesmo problema que eu na hora de instalar os drivers da placa de vídeo, e aí me pediu o CD de instalação da placa, que também deu na mesma.

Ele disse que o problema poderia estar na placa em si, que ela até poderia ter "morrido". Não quero acreditar que isso aconteceu, pois tenho o pc a 1 ano e meio somente.

Segue abaixo as configs dele:

 

  - AMD FX 6300 - seis núcleos | Processador

  - Sapphire Dual-X R9 270x | Placa de vídeo

  - HyperX 8GB | Memória RAM

  - 500w EVGA | Fonte

  - ASUS M5A78L-M LX/BR | placa-mãe

 

Comprei o pc pronto em uma empresa, funcionou tranquilo todo esse tempo e nunca tive nenhum problema.

Ainda li algumas coisas de temperatura da placa, mas ela sempre esteve ventilada. Li sobre as soldas que possam estar desconectadas, também gostaria de saber se poderia ser isso.

 

Não creio que o problema esteja na placa em sí,porém eu preciso saber para ver o que vou fazer com ela.

Estarei acompanhando o tópico para qualquer dúvida que tiverem.

Obrigado desde já :)

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém poderia me ajudar? :v

Estou pensando em fazer o procedimento do forno, mas acho arriscado, ainda mais com uma placa assim.. ah, quando a placa está conectada e eu entro na BIOS, pontinhos vermelhos aparacem na tela, sem a placa isso fica normal..

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Satheios

 

Tá com cara de que ela está morrendo mesmo.. Acontece.. Você monitorava as temperaturas dela??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu monitorava só no inicio, de uns tempos pra cá não mais, porém não jogava jogos pesados, que colocassem a placa em 99%..

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×