Ir ao conteúdo
  • Cadastre-se
Puregawalth

RESOLVIDO Problemas com galaxy s3 slim g3812b

Recommended Posts

Boas galera vim aqui pedim um help ja não aguento mais isso

ja revirei a internet de cima a baixo

seguinte estou com um celular da samsung um galaxy s3 slim g3812b

o que acontece e que ele simplesmente parou do nada não liga mais

tentei fazer um hard resete e nada tentei entrar em modo download para usar o odin para reinstalar a rom e também n liga 

pensei que seria o display mais o display esta bom

ele n reconhece via usb aparece o drive com aquele sinal amarelo e não instala o nome do drive esta como heln

sera que tem como instalar a rom via cartao de memoria tipo pelo phoenix card?

alguem ai pode me da uma ajuda nisso estou desesperado

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara já passei por situação parecida, se o celular estiver brickado use o "android unbrick" que você provavelmente vai conseguir desbrickar, depois disso baixe a rom original do site da Samsung e reinstale com o "Odin"...

 ... nesse vídeo não é o mesmo aparelho, mais mostra como usar o programa... - espero ter ajudado -

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

boas @lucastjr fiz o que você disse e o programa instalou o drive ate ai beleza

o problema e que ele continua sem ligar e como ele n liga não da pra colocar em modo download 

eae alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ao conectar no carregador a tela acende? se sim a tela ta ok mesmo, se não tem que rever isso...

contando que a tela acendeu e mesmo assim não liga, pode ser problema no botão power, ou até mesmo em algum outro necessário pra entrar no modo download...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucastjr sim a tela esta ok testei ela em outro aparelho quando tento entrar em modo download vejo o driver sumindo e voltando como se estive se desligando ai fico apertando o botao + pra ve se ele reconhece no odim mais nada o aparelho continua do mesmo jeito não liga por nada mais como você disse vou verificar os botões pode ser o home ou + e - porque o power esta dando sinal que esta ligando e desligando

 

depois posto o resultado mais estou sem esperanças de ser isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas então os botões estão ok de aparelho e display também

eu descobri que meu problema realmente e software

e ai que esta de acordo com um cara em um site esse problema e a perca do bootloader do aparelho que faz com que ele não ligue e nem entre na tela de recuperação ou seja morte total do aparelho

a noticia boa e que ele ensina como recuperar o bootloader

porém para isso eu preciso do bootloader de outro aparelho do mesmo modelo para fazer um esquema para voltar a entrar na tela de recuperação

então alguem teria o back up do bootloader para me enviar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

resolvido podem fechar o topico

do nada o aparelho voltou a funcionar 

aproveitei e refiz a rom dele pelo odin

brigadao pela ajuda @lucastjr

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi amigo você poderia me dizer como realizar este procedimento? O meu ainda ta nessa de HELN quando conecto e ele quando eu seguro o botao de ligar apenas sai e entra de novo o HELN.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigos

Meu problema é o seguinte tenho 

um galaxy sm-g3812 e quando entro 

no hard reset com o botao home +vol+e- e o botao power 

td ok beleza...

vou em wipe data/factory reset td ok tbem

mais quando vou para a proxima opção 

wipe cache partition da erro e aparece o robozinho com o triangulo vermelho me ajudem ae pessoal muito obrigado aguardo retorno..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um celular samsung modelo sm-g3812b na qual perdeu seu sistema e também perdeu o sistema de boot, não restaura e nem entra em modo de download. Quando ligo ele vibra e dá um brilho na tela rápido e não aparece nada. Alguém antes tentou fazer restauração de deve ter feito M, depois disso ficou assim! você pode me ajudar?. Diogo Fraga Almeida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×