Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Murilo Ferreira

Desativar placa de video onboard?

Recommended Posts

Fala galera, estou com alguns problemas na minha placa de video onboard. Recentemente migrei da AMD para Intel, agora estou utilizando um i3 4170 junto da minha GTX 960. Porém os dois estão ativados ao mesmo tempo! Primeiramente eu fui tentar acessar o painel de controle da nvidia e ele disse que não era possível pois eu não estava utilizando uma placa de video nvidia, achei estranho pois o geforce experience e todo o meu sistema havia reconhecido a minha 960. E também ja tinha instalado o driver mais recente dela. Foi então que vi que o cabo HDMI estava conectado na saída da minha placa-mãe, e todo esse tempo eu havia utilizado o video onboard, até tinha percebido pois como uso uma TV de 32" full hd alguns detalhes estavam, e ainda estão, com problemas, as janelas do windows as vezes abrem com uma resolução muito baixa, alguns ícones na área de trabalho ficam muito pequenos e mesmo alterando a escala do windows não da pra deixar perfeito como era antes. Então liguei o cabo na minha placa de video, deu video, tudo ok, porém ainda continuou com os problemas de escala que eu citei. Abri o MSI Afterburner e la estava indicando 2 GPU'S! A 960 e a Intel Graphics 4400. Como demonstra a print abaixo.  Capturar.PNG

 

Abri um jogo e o PC começou a fazer um barulho estranho, que eu nunca tinha ouvido, não era um barulho de fan nem nada assim, era diferente. E eu só escutava quando a tela estava no jogo. Quando eu dava Alt + Tab parava. O afterburner mostra que a Intel 4400 (GPU 2) não estava utilizando nada, clock esta 0, utilização 0, tudo 0. Fiquei com pé atras de ir no gerenciador de dispositivos e desabilitar ela e o pc parar de dar video, porém eu vi uma opção na bios escrito "graphics onboard:  enable" ou algo assim, mas também não desativei por não ter muito conhecimento na área. Acho que uma pode estar interferindo e atrapalhando o desempenho da outra, sei la. o que é recomendado fazer nesse caso? Tem alguma diferença entre desativar a placa no gerenciamento de dispositivos ou na bios? Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Ferreira Desativa no gerenciamento de dispositivos. Não recomendo tu mexer na bios, até por que se der algum problema com a tua VGA tu vai se ferrar bonito e pra reverter, só resetando a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×