Ir ao conteúdo
  • Cadastre-se
Rickxb360

Problema para instalar win 10 na nova maquina - "falta de drivers críticos"

Recommended Posts

Fala galera blzzz ???

 

Então estou com um problema e ja procurei em vários lugares,forums em tudo e não consegui achar uma solução,se puderem me ajudar ficarei grato.

 

É o seguinte troquei minha placa-mãe,processador e memória e usava o Windows 10 Home,mas não formatei o PC e vi que ele estava meio instável e que era aconselhável principalmente por causa da placa-mãe formatar o PC...Bom fui pelo site da MS e utilizando o programa deles MidiaTool (acho q é isso) baixei e criei um boot no pendrive.Bom dei o boot pelo pendrive normalmente até ai tudo bem ( sempre faço assim) mas ao começar a instalação do Windows 10 aparece a mensagem falando que esta faltando drivers criticos e não pode continuar a instalação (mensagem na imagem abaixo)e interrompe a instalação.Achei que fosse arquivo corrompido e tentei mais 3x o mesmo processo baixando o W10 3x do site da MS e as 3 vezes o mesmo problema.Tentei então baixar a ISO e converter para o pendrive,mesmo problema...então sem formatar tentei apenas um upgrade de dentro do próprio Windows e também não consegui.

 

Acabei instalando o Windows 7 mesmo e esse instalou normalmente,corretamente,sem qualquer problema,mas quero o Windows 10,mas não consigo instalar ele de jeito nenhum da sempre essa mensagem de falta de drivers criticos...etc será que alguém sabe o que esta acontecendo,alguém pode me dar uma luz,ja procurei em tudo que é lugar e não acho ngm com esse problema...todos problemas que acho referente a instalção do Windows 10 é que durante a instalação não a partição do disco,ou não consegue boot pelo pendrive...masss o meu problema não tem nada a ver com isso,não consigo achar uma solução.

 

A mensagem que aparece é essa:

 

https://imgur.com/a/lgHBR

 

Ja tentei de tudo que é maneira mas não consigo instalar o Windows 10 nessa nova config da minha maquina.

 

Segue a config:

 

Mobo - Asus Maximus VIII Hero ( antes tinha uma Asus P8P67 Pro)

Processador - Core i7 6700k ( antes tinha um Core i5 2500k)

Memórias - 16GB DDR4 3000 Corsair Vengeance LPX ( antes tinha 8GB DDR3 Corsair Vengeance)

VGA - Asus Strix GTX 970

Fonte - Corsair RM650X

 

 

Espero que alguem possa me ajudar.

 

Desde ja agradeço.

 

Obrigado

 

Editado por Rickxb360

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixe o cd de drivers de sua placa no drive de cd ao iniciar a instalação pelo pendrive...

 

Veja se ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como você mesmo disse, nao reinstalou o windows 10 apos trocar placa-mãe, processador etc, e criou o boot a partir deste windows.

 

Ja tentou, agora que instalou o windows7, baixar uma iso do win10 e fazer instalação limpa? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×