Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Alisson 2016

Problemas com pcie x16 @x8

Recommended Posts

Então pessoal , já pesquisei no Google por diversos casos iguais ao meu , muitos não tiveram solução , e outros era uma simples configuração na Bios.

Pois já tentei de todas as formas , até inclusive coloquei uma Bios mais recente na placa gráfica  , e nada...

O problema é o seguinte , minha placa-mãe tem suporte a PCIe x16  3.0  , no GPUZ diz que ela está usando x8 á 3.0 !!

nos tempos de hoje , há solução pra isso ??

f5k.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alisson 2016

 

Clica naquele ponto de interrogação e em "Start Render Test".. Veja se muda..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testei de tudo , inclusive isso ...  é um problema anormal , muitos anos de experiência com hardwares e sistema , nunca ví isso .

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alisson 2016

 

Você não está perdendo desempenho.. É uma HD 7770, certo?

 

Pode ser alguma limitação de hardware (BIOS, CPU) ou alguma configuração de software..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa gráfica http://br.gigabyte.com/products/product-page.aspx?pid=4278#ov

Não é normal creio eu pois ...   as especificações no próprio site diz suportar PCI-e  x16  3.0

Minha MB  https://www.asus.com/Motherboards/P8H61_PLUS/specifications/

As especificações diz que ela suporta x16  a 2.0 ...

mesmo assim , ela tem que ficar em  8x  3.0   ??

Editado por Alisson 2016

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Alisson 2016 disse:

As especificações diz que ela suporta x16  a 2.0 ...

mesmo assim , ela tem que ficar em  8x  3.0   ??

Talvez (não pesquisei sobre isso), PCI-Ex x16 2.0 seja equivalente a PCI-Ex x8 3.0..

 

Em teoria, o PCI-Ex 3.0 aumentaria muito, a velocidade de transmissão de dados, no barramento.. Eu não lembro se chega a dobrar, mas seria uma possível explicação..

 

De qualquer forma, sua placa-mãe é uma limitação de hardware.. PCI Ex 3.0 só saiu na época dos Ivy Bridge mas, na boa, isso não tá capando sua VGA..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, Alisson 2016 disse:

Meu processador é um i5 3470  Ivy Bridge com suporte a PCI-e 3.0

preciso saber agora se é um problema ela n conseguir ficar em x16

 

 

16 horas atrás, RS Faria disse:

Você não está perdendo desempenho..

 

2 horas atrás, RS Faria disse:

De qualquer forma, sua placa-mãe é uma limitação de hardware.. PCI Ex 3.0 só saiu na época dos Ivy Bridge mas, na boa, isso não tá capando sua VGA..

 

....................

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×