Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Flávio Adriano Iarochinski

Unique s2500 (u19) jumper errado e remoção de componentes

Recommended Posts

Boa noite,

Tive um problema com meu notebook unique S2500, ele entrou em curto, toda vez que ligava ele não dava video, o led ficava 3 segs ligado e depois ele desligava sozinho.

Fiz o procedimento de jumpar os componentes conforme a foto (linhas vermelhas), então ele ligou e foi até a bios, mas não passava disso e não subia o windows.

Descobri que soldei errado (conforme linha amarela), então resolvi tirar o jumper errado e a peça u19 (conforme mostra o circulo rosa entre os jumpers), que ainda estava conectada, mas não funcionou e piorou (porém esqueci de fazer o jumper amarelo), agora nem a tela ligava, somente o led.

Então removi outros dois componentes perto da porta usb e do plug da tela de video (conforme circulos rosas na foto), pois havia visto isso em um video, e agora ele não dá nenhum sinal de vida.

Alguém sabe como resolver de uma vez por todas?

IMG_20160528_005526.jpg?1464412247

IMG_20160528_005122.jpg?1464412225

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×