Ir ao conteúdo
  • Cadastre-se
matrixsud

Tela azul - steam, directx e nvidia?

Recommended Posts

Boa tarde Senhores e Senhoritas,

 

Estou tendo um problema no pc com diversas telas azuis (tela de morte). Ocorre sempre e somente quando inicio jogos da Steam. O jogo inicia normalmente e depois de uns 3~5 minutos no jogo surge uma tela azul. Essa tela azul é seguida de outras telas azuis conforme o boot tenta ser realizado. Depois de muito estudar a respeito descobri o que acredito ser o problema. Existe um problema entre o DirectX e a Steam que as configurações do DirectX não ficam abertas por regra da Microsoft. Por isso todas as vezes a Steam precisa "reinstalar" o directx quando algum jogo corrompe ou após você ter "verificado a integridade" do jogo. O problema é que mesmo tendo descoberto a possível causa não sei mais o que fazer para tentar resolver o problema. Por isso vou passar o que já fiz e gostaria que vocês da Comunidade pudessem me ajudar. E ao final deixarei os erros referentes as telas azuis.

Dados do PC:

I5-4430 3.00GHz

16 GB Ram Ripjaw

EVGA GTX 660 2GB Signature 2

SSD Kingston UV300 240gb (SSD com o S.O. Windows 7 e HDD 1TB para arquivos, programas e jogos)

Windows 7 Home Premium (Original) x64 Spk1

DirectX 11

 

O que já fiz:

- Atualizei todos os drivers do PC. (SlimDrivers)

- Reinstalei os drivers de video.

- Utilizei o SFC /SCANNOW (nenhuma vez deu algo corrompido)

- FixIt DirectX

- Atualizei tudo do Windows Update

- Já limpei as memorias fisicamente (passar borracha e tal)

- Realizei teste de memoria (tudo ok)

- Coloquei pra procurar erros nos HD's (Scandisk, nenhum problema encontrado)

- Já usei programas de correção do Windows como Winthrush.

- Fiz diversos teste de integridade fisica de ambos os HD's (SSD e HD)

- Já testei a placa de video e tudo ok.

- Já formatei o PC e comecei do zero e continuam essas telas azuis. (o motivo de ter "encontrado" de onde seria o problema)

 

Enfim acho que vocês já viram que me esforcei muito e infelizmente amigos não tenho tido bons resultados. Então por favor me ajudem, não quero ter que formatar o pc de novo e ver que o problema não será resolvido.

Segue as fotos das descrições das telas azuis.

Desde já agradeço a todos que puderem se disponibilizar a me ajudar.

 

Tela Azul 1.png

Tela Azul 1.2.png

Tela Azul 2.png

Tela Azul 3.png

Tela Azul 4.png

Tela Azul 5.png

Tela Azul 6.png

Tela Azul 7.png

Editado por matrixsud

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por acaso, ao verificar as memórias, realizou o teste em conjunto ou uma a uma?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores, apesar de muitos terem lido o problema e poucas opiniões, gostaria de agradecer IMENSAMENTE ao @Spectrum..!!  por ter dado a opinião dele. Infelizmente não foi o que resolveu. Enfim, depois de muitos testes, voltagens etc, resolvi que limpar completamente o computador. Tirei tudo e toda a poeira. E acabou por resolver. Não sei se foi milagre ou nada. Não estava nem tão sujo, resolveu. Fiz exaustivos testes de memoria, temperatura, leituras de todos os tipos e nada.

O importante é que está 100% operacional.

 

Obrigado a todos e podem marcar como resolvido. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×