Ir ao conteúdo
  • Cadastre-se
Marcio Sousa_496080

Problema no boot e na bios

Recommended Posts

Então, de um tempo pra cá venho tendo problemas no PC, começou quando liguei e as horas e datas esavam erradas, o problema persistiu, agora toda vez que retiro os cabos da tomada e ligo, na boot aparece CMOS CHEKSUM e mais algo, ai vou na bios e lá a hroa está errada, eu ajeito lá e tal, e inicia normal, toda vez tenho que fazer isso, então hoje deu um problema que não aparece mais o cheksum, entro na bios e não aparece mais as letras da bios, somente as setas, troquei então a bateria da placa-mãe, e o problema ainda persstiu, eu troquei a hora e a data na sorte mesmo, pois nem sabia onde estava digitando, e o pc iniciou.

Está tipo assim a BIOS:

antes:

>advanced settings

>basic settings

>etc

agora:

>

>

>

Sem as letras, e também aparecia antes pra apertar ENTER pra entrar na bios, agora não aparece mais, o'que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×