Ir ao conteúdo
  • Cadastre-se
Felipe Silvestrin

Riscos na tela

Recommended Posts

Pessoal, boa noite.. 

 

Adquiri um PC a 2 meses e até então estava tudo normal. Fui viajar e fiquei 3 semanas fora, sem ligar o PC.. agora quando ligo, me deparo com esses 5 riscos brancos na tela. (imagem anexo). Detalhe que na BIOS não aparece o risco. Começa a aparecer quando entra na tela de login (aquela de por a senha)

 

Apesar de sutis, tenho medo de que venha a ser um problema maior futuramente. Alguém sabe dizer o que pode ser?

Minha placa de vídeo é uma GTX 960 2GB. Já atualize o drive e o problema persiste. 

 

Obrigado pela força. 

 

Felipe

riscos.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha cara, acho q é seu monitor, pois eu n vi risco nenhum (ou meus olhos mesmo)

Tente ligar o pc em outra tela para ver se o problema persista.

Caso persista, troque o cabo e tente novamente.

Poste resultados, Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu pra ver risco nenhum.

Caso o problema seja só no monitor, teste com outro cabo. Se continuar, teste com outro monitor

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí não tem nenhum risco, ajuste a resolução de saída da vga de acordo com a resolução nativa do monitor que a imagem vai ficar perfeita.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wal SJC @FunkyClearMen Cat @FatalGamerMen

 

Eu acho que não é o monitor, pois quando ligo/desligo, o monitor tem uma tela inicial dele.. e os riscos não aparecem, além disso esses ricos passaram a existir agora quando voltei de viagem. 

 

O monitor é novo! tem menos de 1 mês.. é um Benq xl2430T 

 

Ps: resolução 1920x1080 144hz. Cabo DVI.

Editado por Felipe Silvestrin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa resolução 1920x1080 @ 144Hz é do seu monitor, certo?

Ela também está selecionada assim no Windows ou está diferente?

Editado por Wal SJC

Compartilhar este post


Link para o post
Compartilhar em outros sites

A dica principal é essa: teste em outra tela e/ou com outro cabo.

Se mesmo com a tela diferente continuar o problema, pode ser a placa de vídeo com algum defeito.

Não sei se pode, talvez alguém responda se pode ou não, mas tira a placa de vídeo e liga o monitor na placa-mãe. (Não sei se pode, talvez algum deles aqui responda).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×