Ir ao conteúdo
  • Cadastre-se
Davi Polonini

Rede pública para rede privada - windows 10

Recommended Posts

Oi pessoal, 

 

Eu estou fazendo uma rede doméstica aqui em casa, mas o computador principal que tem windows 10, está como rede pública e aparece uma mensagem dizendo que só pode fazer uma rede doméstica com o PC como rede PRIVADA.

 

Como eu faço para por em rede PRIVADA ?

A internet é via WIFI, não sei se faz alguma diferença.

 

Desde já agradeço.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um modo simples e que funciona aqui...

Clique com o botão direito no ícone da conexão lá do lado do relogio, abrir central de rede e compartilhamento...

Na tela que se abre , do lado esquerdo clique em homegroup como se fosse cria-lo...Normalmente ele diz que só com uma rede privada e tal e vai dar a opção de muda-la...clique em sim ...ao alterar depois clique em sair do homegroup...não há necessidade de cria-lo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Davi Polonini disse:

@tekinha Não aparece essa opção para mim, só aparece no windows 7

 

Qual opção não aparece ? abrir centro de rede e compartilhamento?

 

Cole no prompt ou executar e tecle enter

control.exe /name Microsoft.NetworkAndSharingCenter

 

Homegroup?

digite homegroup ali no pesquisar na barra de tarefas, clique nele e diga o que acontece.

 

Pode ainda tentar assim...

No executar digite ou cole e tecle enter

 

Wi-Fi: ms-settings:network-wifi

 

selecione  wifi e depois clique em network

em  Find devices and content  mude o

switch e se estiver como off coloque como on

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tem o 10 Pro vá até o gpedit.msc  (digite no executar)

 

Computer Configuration (configurações do computador) / Windows Settings (configurações do windows)  / Security Settings (configurações de segurança) / Network List Manager Policies (lista gerenciamento redes)

do lado direito clique em Unidentified Networks (redes não identificadas)  e mude em  location type de não configurado para privado.

Veja se resolve.

 

 

Pode ainda conferir este artigo com imagens das varias maneiras de faze-lo, inclusive tem um fix pronto, espero que ajude.

http://www.tenforums.com/tutorials/6815-network-location-set-private-public-windows-10-a.html?ltr=N

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×