Ir ao conteúdo
  • Cadastre-se
binhomelo77

Mouse não funciona em determinado lugar da tela

Recommended Posts

Bom dia, sou novo aqui e nem tenho certeza que estou no tópico certo, enfim, meu problema que preciso de uma ajuda/dica:

imaginem um quadrado imaginário no meio da tela do notebook em torno de 8cm, pois nesse espaço o mouse não responde a nada, somente o ponteiro passeia por tudo numa boa mas clicar em algo não dá. não funciona clique, rolagem, botão direito..

espero uma ajuda, abs!

esqueci de dizer que não funciona tanto o touchpad do note quanto um mouse usb!! ( por isso que disse que nem sei se estou no tópico certo )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para um melhor entendimento, por favor, informe o seu sistema operacional, se está atualizado.

Descreva seu computador.

O dispositivo em sí está OK no gerenciaddor de dispositivos?

Já testou seu mouse em outro equipamento ou mesmo testou outro mouse no seu computador?

Este erro ocorre em todos os programas abertos, no windows, na internet?

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pelo rápido interesse, aparentemente está tudo correto, já reverti atualizações de drivers, já atualizei..e ocorre em tudo, mesmo na tela principal..área de trabalho nesse espaço imaginário que mencionei voce não consegue (por exemplo) clicar com o direito pra inserir uma "nova pasta". é um samsung com Win10. mais informações eu poderei passar ao 12h. estou no trabalho e o note em casa.

o que precisar de informação sobre o sistema, versão.. eu gostaria que me desse um passo a passo de onde buscar com mais rapidez e facilidade..pois dependendo do assunto vou ter q ir pro google de qq jeito. kkk

 

é como se fosse um buraco negro mesmo, com o teclado funciona..tipo, TAB,setas, espaço... consigo abrir, clicar e navegar em janelas abertas mas com o mouse não, e nem com um mouse usb

repito, esse problema é somente nesse espaço que mencionei, uns 8cm de largura e 8cm de altura..bem no centro da tela.

 

exemplo: estou numa aba aberta maximizada..preciso clicar em algo no meio da tela, o mouse vai ali mas nao clica..nao fica a maozinha..daí eu diminuo a tela e arrasto pra algum dos lados pra poder clicar no item que preciso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perfeito, mais uma coisa, este Notebook sofreu alguma queda recentemente? Ou algo que tenha notado de diferente no decorrer dos dias e apareceu isso do nada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

com teus questionamentos resolvi ligar pra casa pra saber sobre quedas e tal. nada disso aconteceu ( esse note é do meu filho de 10anos ) pedi uns testes pra ele agora via fone e me parece que está tudo ok. do nada começou o problema e do mesmo nada resolveu! vai saber... unica coisa que eu poderia julgar de "diferente" que tenha ocorrido foi a instalação do MInecraft ( foi uma briga com o Avira ) mas isso foi a mais de 3 meses..mas já percebi que volta e meia acontece umas bugadas..será esse Minecraft o culpado? obrigado pela atenção e ao meio dia vou confirmar com certeza se o note voltou ao normal..caso contrario eu berro. OBRIGADO SPECTRUM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo problema, notei duas coisas uma o win 10 q é igual ao do cara de cima e o avira, creio que tenha algo a ver, se tiverem alguma resposta, fico grato

Editado por Ântony Dal Magro

Compartilhar este post


Link para o post
Compartilhar em outros sites

[SOLUÇÃO TEMPORÁRIA]

 

Amigos, o mesmo problema ocorreu comigo hoje, analisando os processos abertos ao fechar o Desktop Windows Manager o problema parou de ocorrer, ou seja, o quadrado imaginário sumiu!

Agora, temos que descobrir a solução definitiva ou toda vez que reinicar o compuador, terei que fechar esse processo...

 

Testem e me digam se funcionou ai...

 

Abs

Rodrigo Meirelles

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, quero compartilhar e ficar no aguardo de alguma solução para a mesma dificuldade dos colegas acima,
Caro Rodrigo Meirelles, procurei o (Processo) que informou como solução, mas não o encontrei na lista.
 

Aguardo mais tentativas...

 

Grato,

 

Abraão Gavazza

Screenshot_3.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta acontecendo comigo tambem. Meu é um Vaio win10, No meu iniciou apos uma busca por virus. executei ADWCLEANER, RKILL, TDSSKILLER e JUNKWARE REMOVAL TOOL, todos baixados de http://www.bleepingcomputer.com/ e todos executados no modo de segurança. Ja tentei finalizar varios processos, ja reistalei todos os drivers. ja reiniciei umas 200 vezes.... A sensação que tenho é que o windows abriu uma janela de alerta, daquelas que só tem o botao de ok, mas que ela nao apareceu. Quando eu tento arrastar um icone para área afetada aparece sinal de proibido (imagem1),1.jpg

 

diferente de quando tento arrastar para outros locais(imagem2)

 

2.jpg

 

A área afetada é aproximadamente essa da imagem 3. Nessa área não consigo clicar em nada, selecionar nada. É  uma área morta. Se alguem tiver uma luz, da uma força. Não quero formata só por causa disso.

3.jpg

 

 

Editado por Arjuna Perin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais um feedback...

 

Estava com esse mesmo problema (aproximadamente um quadrado de 15% do tamanho total da tela, no canto superior esquerdo), e conforme sugestão do RodrigoMeirelles, finalizei o processo "DWM.exe", com o que tudo voltou a funcionar normalmente.

 

Assim como o colega Arjuna Perin, o antivírus do momento era o Avira

 

Win 10 (64)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu pc estava com o mesmo problema, daí abri o gerenciador de tarefas

e fechei o processo "in product messaging application", que tem um ícone

do avira e o meu problema foi solucionado.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso era metade da tela de um dos meus monitores! que no caso uso dois com área de trabalho estendida. a solução no meu caso foi abrir o gerenciador de tarefas e finalizar o processo   Explorer.exe e apos isso iniciar ele novamente o problema no momento foi resolvido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso eu não tenho Avira nem nada. 

A solução foi fechar o processo Explorer.exe, como o nosso amigo Aguiaex fez. 
 

Untitled.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaziada, eu simplesmente troquei de Antivirus, tirei o que eu sempre usava o Avira e mudei para o Avast, o problema foi resolvido, pelo menos por enquanto! rs 

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui isso estava acontecendo por causa de um conflito\erro com o anti-vírus Avira, no caso desinstalei e reinstalei o mesmo e tudo voltou ao normal, se o problema persistir tente trocar de anti-vírus. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estava com esse problema e uma coisa em comum com a grande maioria dos que postaram aqui parece ser o Avira.

 

Acabei de encerrar o processo dwm.exe como sugerido e funcionou.

 

Se eu reiniciar o meu notebook e o problema voltar, vou desinstalar o Avira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser o mal entendimento de 1 serviço do Windows 10

 

Bem , pelo menos no meu caso , a area ná qual meu mouse não conseguia clicar tinha o tamanho exato de um programa o qual eu havia fechado

 

Por um mal entendimento do Desktop windows Manage . Aquela area ainda erá considerada como um aplicativo em funcionamento..

 

A solução para este problema no meu caso foi Reiniciar o computador , se o problema persistir basta finalizar a tafera do Desktop windows Manage

(Gerenciador de Janelas da Área de Trabalho)..

 

espero ter ajudado :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/05/2017 às 19:40, DjMaior disse:

Meu pc estava com o mesmo problema, daí abri o gerenciador de tarefas

e fechei o processo "in product messaging application", que tem um ícone

do avira e o meu problema foi solucionado.

Também uso o avira, e o quadrado aparecia no canto superior esquerdo da tela, fiz isso e resolveu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×