Ir ao conteúdo
  • Cadastre-se
FelipeLBrito

RESOLVIDO Latências diferentes , algum problema?

Recommended Posts

Boa noite Clube do Hardware , estava fazendo minha diversão do dia(lendo os topicos do CdH) quando vejo que a latência das memórias influenciam ...Porém eu não entendo nada de Latência. 

Possuo um módulo da HyperX 1600MHz( esta rodando a 1333 por conta da MOBO)

e um da ADATA (não sei o modelo em especifico) mas é 1333MHZ .O hyperx é CL10 , JÁ o Adata provavelmente é CL9 , já estão rodando juntas a uns 6 meses e nunca tinha reparado nisso . Algum problema ? Ou posso continuar normalmente ? 

 

Imagens do CPU-Z

 

 

memory.PNG

slot1.PNG

slot2.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode continuar usando sem problemas. Seus pentes de memória estão trabalhando na mesma velocidade (frequência e latência), que no caso é 1333MHz CL9.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×